• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

    控盤指數[同花順公式]

    相關標簽: 通達信最貴的指標公式 、 主力控盤手機指標 、 主力占比指標公式 、 主力控盤指標源碼 、 主力高度控盤指標 、 通達信主力高控盤指標 、 主力資金指標源碼有圖 、 主力機構私募指標公式 、 主力吸籌完畢啟動指標 、 最牛主力啟動副圖指標 、 通達信超級王控盤指標 、 機構控盤度指標公式 、

    ?

    N:=24;VAR1:= EMA(EMA(CLOSE,13),13);控盤指數: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;STICKLINE(控盤指數<0,控盤指數,0,2,0),colorgray;無莊控盤: 控盤指數<0,LINETHICK0,colorgray;STICKLINE(控盤指數>REF(控盤指數,1) AND 控盤指數>0 AND 控盤指數<3,控盤指數,0,2,1),colorred;STICKLINE(控盤指數>REF(控盤指數,1) AND 控盤指數>0 AND 控盤指數>3,控盤指數,0,2,1),colorred;STICKLINE(控盤指數>REF(控盤指數,1) AND 控盤指數>3,控盤指數,3,4,1),COLORFF00FF;主力控盤: 控盤指數>REF(控盤指數,1) AND 控盤指數>0,LINETHICK0,colorred;STICKLINE(控盤指數<REF(控盤指數,1) AND 控盤指數>0,控盤指數,0,2,0),COLOR00FF00;控盤減弱: 控盤指數<REF(控盤指數,1) AND 控盤指數>0,LINETHICK0,COLOR00FF00;VARA:= EMA(0.667*REF(控盤指數,1)+0.333*控盤指數,2);STICKLINE(控盤指數>VARA,控盤指數,VARA,2,0),colorred;B2:= 控盤指數>VARA;準備: B2>REF(B2,1) AND 控盤指數<(-2),coloryellow;DRAWTEXT(準備,3,'準備'),coloryellow;B1:= (控盤指數>REF(控盤指數,1) AND 控盤指數>0)=1;開始控盤: B1>REF(B1,1),colormagenta,LINETHICK3;A:=(3*C+L+O+H)/6;X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);CB:=EMA(X,13);買:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);DRAWICON(FILTER(買=1,5),L*0.11,1);DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,colorwhite,LINETHICK1;DEA:EMA(DIFF,9),coloryellow,LINETHICK1;MACD:2*(DIFF-DEA), COLORSTICK;MACD1:=2*(DIFF-DEA),colorred,NODRAW;MACD2:=EMA(MACD1,3),colorcyan,NODRAW;STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),colorred;STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),coloryellow;STICKLINE(MACD1<MACD2,0,MACD1,1,0),colorgreen;S1:=MACD<0;S2:= (MACD>=0);S3:=BARSLAST(CROSS(DIFF,DEA));S4:=REF(S3,S3+1);S5:=DEA>REF(DEA,S4);S6:=DEA;上成立:=CROSS(DIFF,DEA) AND S5;下成立:=CROSS(DIFF,DEA) AND S6;L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));L2:=EMA(L1,9);L3:=BARSLAST(CROSS(L1,L2));L4:=REF(L3,L3+1);L5:=L2;變盤:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;STICKLINE(變盤,5,0,0,1),COLORD6FF9C;LS:=IF(DIFF>DEA AND DIFF>0,1,0);加速上揚:IF(REF(LS=0,1) AND LS=1,0.1,0);XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;XG2:CROSS(DIFF,DEA),NODRAW;M1:=MACD>REF(MACD,1) AND DIFF<DEA;綠柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;DRAWTEXT(綠柱短了,MACD,'買點來了');DIFL:=EMA(V,12)-EMA(V,26);DIF:=EMA(C,12)-EMA(C,26);BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;{VERTLINE(上成立,3),coloryellow;VERTLINE(下成立,3),colorred;}IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),colorred,LINETHICK1;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);DEAF :=EMA(DIFFF,9);MACDD:=2*(DIFFF-DEAF);DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),colorred;STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐點'),coloryellow;STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),colorblue;DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐點'),colorred;STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),colorwhite;ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'騙線拐點'),colorwhite;STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

    可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>