• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

    通達信指標公式強VOL[通達信公式]

    相關標簽: vol成交量指標的精髓 、 通達信手機指標公式源碼 、 通達信成交量指標公式 、 通達信交易量技術指標 、 通達信vol公式源碼 、 通達信vol指標公式 、 多周期vol指標公式 、 vol優化指標 、 指標公式網 、 通達信最貴最準的指標 、 通達信最牛成交量副圖 、 成交量捉妖股指標公式 、

    ?

    通達信指標強VOL

    VOLUME:VOL,VOLSTICK;
    主力啟動線:MA(VOLUME,5),COLORRED,LINETHICK2;
    主力洗盤線:MA(VOLUME,35),COLORYELLOW,LINETHICK2;
    資金異動線:MA(VOLUME,135),COLORBLUE,LINETHICK2;
    出擊:STICKLINE(CROSS(主力啟動線,資金異動線) OR ((主力洗盤線 > 資金異動線) AND CROSS(主力啟動線,主力洗盤線)),0,VOL,2,0),COLORYELLOW;
    啟動:STICKLINE(主力啟動線>REF(主力啟動線,1) AND (CROSS(VOL,主力啟動線) AND (REF(VOL,1)<REF(資金異動線,1) OR REF(VOL,2)<REF(資金異動線,2))),0,VOL,3,0),COLORGREEN;
    V1:=CLOSE/REF(CLOSE,3)>=1.1;
    V2:=BACKSET(V1,2);
    V3:=REF(CLOSE,3)*1.1;
    V4:=CROSS(C,V3);
    {www.8-8-g-s.com}
    OK:STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,5,0),COLORRED;
    COND:(CROSS(主力啟動線,資金異動線) OR ((主力洗盤線 > 資金異動線) AND CROSS(主力啟動線,主力洗盤線)))
    OR (主力啟動線>REF(主力啟動線,1) AND (CROSS(VOL,主力啟動線) AND (REF(VOL,1)<REF(資金異動線,1) OR REF(VOL,2)<REF(資金異動線,2))))
    OR (V2 AND COUNT(V2,2)=1),LINETHICK0;
    A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
    B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
    D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
    長期線:=A+100;
    短期線:=B+100;
    中期線:=D+100;
    見頂:=((REF(中期線,1)>85 AND REF(短期線,1)>85 AND REF(長期線,1)>65) AND CROSS(長期線,短期線));
    頂部區域:=(中期線<REF(中期線,1) AND REF(中期線,1)>80) AND (REF(短期線,1)>95 OR REF(短期線,2)>95 ) AND 長期線>60 AND 短期線<83.5
    AND 短期線<中期線 AND 短期線<長期線+4;
    頂部:=FILTER(頂部區域,4);
    STICKLINE( {見頂 OR} 頂部,VOL,VOL*1.1,20,1 ),COLORBLUE,LINETHICK2;
    VAR6:=REF(CLOSE,1);
    VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
    STICKLINE( CROSS(84,VAR7),VOL,VOL*1.05,20,1 ),COLOR0099FF,LINETHICK2;
    均勢一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);
    均勢二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);
    趨勢一:=((((均勢一 - REF(均勢一,1)) / REF(均勢一,1)) * 1000) + 50);
    趨勢二:=((((均勢二 - REF(均勢二,1)) / REF(均勢二,1)) * 1000) + 50);
    波段高位:=(CROSS(趨勢一,趨勢二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));
    STICKLINE(波段高位,VOL,VOL*1.08,20,1 ),COLORGREEN,LINETHICK2;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>