• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

    好指標公式 未來[其他軟件公式]

    相關標簽:通達信指標公式 、 量比指標公式 、 成交量指標公式 、 通達信好指標抓牛公式 、 好股持有指標公式 、 換手率指標公式 、 好的炒股指標公式源碼 、 通達信指標公式 好 絕 、 分時指標公式 、 文華指標公式 、 金蜘蛛指標公式 、 麟龍指標公式 、

    ?

    {公式名稱:好指標}
    input:N(13,6,40);
    FO:=IF(CHECKUSER(1),OPEN,0);
    FH:=IF(CHECKUSER(1),HIGH,0);
    FL:=IF(CHECKUSER(1),LOW,0);
    FC:=IF(CHECKUSER(1),CLOSE,0);
    <%

    vo=ffl.vardata("fo")
    vh=ffl.vardata("fh")
    vl=ffl.vardata("fl")
    vc=ffl.vardata("fc")
    last=ubound(vc)

    vc(0)=(vh(0)+vl(0)+2*vc(0))/4
    for i=1 to last
    vo(i)=(vo(i-1)+vc(i-1))/2
    if vo(i)>vh(i) then vh(i)=vo(i) else vh(i)=vh(i)
    if vo(i)<vl(i) then vl(i)=vo(i) else vl(i)=vl(i)
    vc(i)=(2*vc(i)+vh(i)+vl(i))/4
    next

    ffl.vardata("fo")=vo
    ffl.vardata("fh")=vh
    ffl.vardata("fl")=vl
    ffl.vardata("fc")=vc


    %>
    KK:=IF(FC>=FO AND (FC>=REF(FC,1) OR REF(FC,1)>=REF(FO,1)),1,IF(FC<FO AND (FC<REF(FO,1) OR REF(FC,1)<REF(FO,1)),-1,0));
    明:(FO+FC)/2,SHIFT1,colorFF00;
    轉:=IF(KK=1,MIN(FC,FO),IF(KK=-1,MAX(FC,FO),IF(REF(KK,1)=1,MIN(FC,FO),IF(REF(KK,1)=-1,MAX(FC,FO),(FC+FO)/2))));
    DRAWNUMBER(ISLASTBAR,明,明,2),SHIFT1;
    DRAWNUMBER(ISLASTBAR,IF(FC>FO,明*0.97,明*1.03),轉,2),SHIFT1;
    中:=MA(CLOSE,N);
    天:=中+2*STDP(CLOSE,N);
    羅:=中+STDP(CLOSE,N);
    地:=中-STDP(CLOSE,N);
    網:=中-2*STDP(CLOSE,N);
    MK:=IF(KK=1,HIGH,IF(KK=-1,CLOSE,IF(REF(KK,1)=1,HIGH,CLOSE)));
    CIR1:IF(MAX(CLOSE,OPEN)>中 AND LOW>地 AND 明>地,明+0.2*SQRT(MA((MK+中)*(MK-中),3)),明),colorFF00FF;
    CIR2:IF(MAX(CLOSE,OPEN)>中 AND LOW>地 AND 明>地,明-0.2*SQRT(MA((MK+中)*(MK-中),3)),明),colorFF00FF;
    STICKLINE(KK=1,MIN(FO,FC),MIN(FO,FC)+(ABS(FC-FO))*1/8,8,0),colorFF;
    STICKLINE(KK=1,MIN(FO,FC)+(ABS(FC-FO))*1/8,MIN(FO,FC)+(ABS(FC-FO))*2/8,8,0),color33FF;
    STICKLINE(KK=1,MIN(FO,FC)+(ABS(FC-FO))*2/8,MIN(FO,FC)+(ABS(FC-FO))*3/8,8,0),color66FF;
    STICKLINE(KK=1,MIN(FO,FC)+(ABS(FC-FO))*3/8,MIN(FO,FC)+(ABS(FC-FO))*4/8,8,0),color99FF;
    STICKLINE(KK=1,MIN(FO,FC)+(ABS(FC-FO))*4/8,MIN(FO,FC)+(ABS(FC-FO))*5/8,8,0),colorBBFF;
    STICKLINE(KK=1,MIN(FO,FC)+(ABS(FC-FO))*5/8,MIN(FO,FC)+(ABS(FC-FO))*6/8,8,0),colorCCFF;
    STICKLINE(KK=1,MIN(FO,FC)+(ABS(FC-FO))*6/8,MIN(FO,FC)+(ABS(FC-FO))*7/8,8,0),colorEEFF;
    STICKLINE(KK=1,MIN(FO,FC)+(ABS(FC-FO))*7/8,MIN(FO,FC)+(ABS(FC-FO))*8/8,8,0),colorFFFF;
    STICKLINE(KK=-1,MIN(FO,FC),MIN(FO,FC)+(ABS(FC-FO))*1/8,8,0),colorFFFF;
    STICKLINE(KK=-1,MIN(FO,FC)+(ABS(FC-FO))*1/8,MIN(FO,FC)+(ABS(FC-FO))*2/8,8,0),colorFFEE00;
    STICKLINE(KK=-1,MIN(FO,FC)+(ABS(FC-FO))*2/8,MIN(FO,FC)+(ABS(FC-FO))*3/8,8,0),colorFFCC00;
    STICKLINE(KK=-1,MIN(FO,FC)+(ABS(FC-FO))*3/8,MIN(FO,FC)+(ABS(FC-FO))*4/8,8,0),colorFFAA00;
    STICKLINE(KK=-1,MIN(FO,FC)+(ABS(FC-FO))*4/8,MIN(FO,FC)+(ABS(FC-FO))*5/8,8,0),colorFF8800;
    STICKLINE(KK=-1,MIN(FO,FC)+(ABS(FC-FO))*5/8,MIN(FO,FC)+(ABS(FC-FO))*6/8,8,0),colorFF6600;
    STICKLINE(KK=-1,MIN(FO,FC)+(ABS(FC-FO))*6/8,MIN(FO,FC)+(ABS(FC-FO))*7/8,8,0),colorFF3300;
    STICKLINE(KK=-1,MIN(FO,FC)+(ABS(FC-FO))*7/8,MIN(FO,FC)+(ABS(FC-FO))*8/8,8,0),colorFF0000;
    STICKLINE(FC>FO,FH,FC,0.4,0),colorFF;
    STICKLINE(FC>FO,FO,FL,0.4,0),colorFF;
    STICKLINE(FO>FC,FH,FO,0.4,0),colorFFFF00;
    STICKLINE(FO>FC,FC,FL,0.4,0),colorFFFF00;
    STICKLINE(KK=0 AND FC>=FO,FO,FC,8,1),colorFF00FF;
    STICKLINE(KK=0 AND FC<FO,FO,FC,8,0),colorFF00FF;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>