• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

    超準趨勢(通達信公式 主圖指標公式 公式、源碼 K線圖)[通達信公式]

    相關標簽: 絕密分時主圖買賣指標 、 趨勢買賣指標公式源碼 、 現貨短線刷單指標 、 最牛分時開盤跟指標 、 k線買賣公式 、 通達信趨勢主圖指標 、 通達信k線公式源碼 、 趨勢女王主圖源碼 、 趨勢買賣主圖指標源碼 、 趨勢頂底主圖指標源碼 、 通達信k線源代碼 、 手機通達信裸k線源碼 、

    ?

    超準趨勢(源碼、主圖、通達信、貼圖)頂線:(1+6/100)*MA(CLOSE,25),COLORLIGRAY;底線:(1-6/100)*MA(CLOSE,25),COLORLIGRAY;趨勢線:(頂線+底線)/2;IF(趨勢線<=REF(趨勢線,1),趨勢線,DRAWNULL),COLORGREEN;IF(趨勢線>=REF(趨勢線,1),趨勢線,DRAWNULL),COLORMAGENTA;VAR1:=REF(CLOSE,1);VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;STICKLINE(CROSS(84,VAR2),CLOSE,OPEN,2.8,0),COLORGREEN;VAR3:=CROSS(84,VAR2);DRAWTEXT(VAR3,HIGH*1.001,2),COLORGREEN;VAR4:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10),LOW*0.998,4),COLORLIRED;DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;DRAWTEXT_FIX(ISLASTBAR,0.02,1,0,FGBLOCK),COLORWHITE;DRAWTEXT_FIX(1,0,0.05,0,STRCAT(9,EXTERNSTR(0,1))),COLORDB11E5;DRAWTEXT_FIX(1,0,0.1,0,STRCAT(10,EXTERNSTR(0,2))),COLORGREEN;DRAWTEXT_FIX(1,0,0.15,0,STRCAT(11,EXTERNSTR(0,4))),COLORRED;VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR6:=SMA(VAR5,3,1);VAR7:=SMA(VAR6,3,1);VAR8:=(VAR6+VAR7)/2;VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,1)<REF(VAR8,2);VAR10:=VAR8<REF(VAR8,1) AND REF(VAR8,1)>REF(VAR8,2);VAR11:=EMA(CLOSE,2);{wwwcom}生命線:EMA(SLOPE(CLOSE,9)*20+CLOSE,37);IF(生命線<=REF(生命線,1),生命線,DRAWNULL),COLORGREEN,LINETHICK2;IF(生命線>=REF(生命線,1),生命線,DRAWNULL),COLORRED,LINETHICK2;升度:生命線/REF(生命線,1)*1000,NODRAW,COLORLIRED;降度:REF(生命線,1)/生命線*1000,NODRAW;VAR12:=COUNT(REF(EMA(CLOSE,3),1)<REF(EMA(CLOSE,3),2),5)=5 AND EMA(CLOSE,3)>REF(EMA(CLOSE,3),1);DRAWICON(VAR12,LOW*0.995,25);VAR13:=LLV(DMA(CLOSE,VOL/CAPITAL),120);VAR14:=200*(CLOSE-VAR13)/VAR13;VAR15:=CROSS(VAR14,15);{分析家公式網www.8 8gs.co m}VAR16:=BARSLASTCOUNT(VAR14<15)>25;DRAWTEXT(VAR15 AND REF(VAR16,1),LOW*0.98,14),COLORYELLOW;{程序化交易 www.planetbokep.com }
    {程序化交易 www.planetbokep.com }
    {程序化交易 www.planetbokep.com }
    {程序化交易 www.planetbokep.com }
    {程序化交易 www.planetbokep.com }

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>