• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

    135線全部選股(公式、源碼)[大智慧公式]

    相關標簽:

    ?

    135線全部選股源碼
    {紅杏出墻選股}
    EMA13:=EMA(C,13);
    EMA34:=EMA(C,34);
    EMA55:=EMA(C,55);
    AR1:=EMA55>EMA34 AND EMA34>EMA13;
    AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
    AR3:=EMA13>=REF(EMA13,2);
    AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
    AR5:=AR1 AND AR2 AND AR3 AND AR4;
    紅杏出墻:AR5 AND FILTER(AR5,10);

    {螞蟻上樹選股}
    EMA13:=EMA(C,13);
    EMA34:=EMA(C,34);
    EMA55:=EMA(C,55);
    BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
    BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
    BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF
    (C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));
    螞蟻上樹:BR1 AND BR2 AND BR3;

    {紅衣俠女選股}
    EMA13:=EMA(C,13);
    EMA34:=EMA(C,34);
    EMA55:=EMA(C,55);
    EMA120:=EMA(C,120);
    CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
    CR2:=V>MA(V,5)*0.6;
    CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
    CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
    CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
    紅衣俠女:FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);

    {黑客點擊選股}
    EMA13:=EMA(C,13);
    EMA34:=EMA(C,34);
    EMA55:=EMA(C,55);
    DR1:=EMA13>EMA34 AND EMA34<EMA55;
    DR2:=BARSLAST(CROSS(C,EMA55) );
    DR3:=H=HHV(H,DR2);
    DR4:=BARSLAST(DR3);
    DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
    DR6:=C>REF(C,1) ;
    DR7:=DR1 AND DR5 AND DR6 ;
    黑客點擊:FILTER(DR7,10) AND DR7;

    {均線互換選股}
    EMA34:=EMA(C,34);
    EMA55:=EMA(C,55);
    均線互換:BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);

    {梅開二度選股}
    EMA13:=EMA(C,13);
    EMA34:=EMA(C,34);
    梅開二度:BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);

    {三線推進選股}
    EMA13:=EMA(C,13);
    EMA34:=EMA(C,34);
    EMA55:=EMA(C,55);
    HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND
    CROSS(C,EMA34) AND CROSS(C,EMA55);
    三線推進:(HR2 AND FILTER(HR2,10));

    【本文僅僅提供源碼,請依照下面的編輯錄像自己做成公式】

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>