• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

    老狐貍**資金進場[其他軟件公式]

    相關標簽:主力進場指標公式 、 資金進場選股公式 、 機構進場指標公式 、 波段進場指標公式 、 莊家進場指標公式 、 進場水平線指標公式 、 游資進場指標公式 、 私募進場指標公式 、 主力資金進場公式 、 主力資金進場指標源碼 、 通達信大資金進場指標 、 大資金進場日指標公式 、

    ?

    {公式名稱:老狐貍**資金進場}
    VARF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
    VAR19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
    VAR20:=VARF<REF(VAR19,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
    AA:=(WINNER(CLOSE+CLOSE*15/100))*100;
    BB:=(WINNER(CLOSE+CLOSE*0/100))*100;
    CC:=AA-BB;
    DD:=(WINNER(CLOSE-CLOSE*0.1/100)-(WINNER(CLOSE-CLOSE*15/100)))*100;
    EE:=CC<3 AND DD<0.5 AND OPEN<>LOW;
    A1:=DYNAINFO(6);
    A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
    A3:=VOL/WINNER(LOW);
    A4:=REF(HHV(CLOSE,120),1);
    A5:=REF(LLV(CLOSE,120),1);
    A6:=100*(CLOSE-A5)/(A4-A5);
    A7:=A2>0 OR A2=1;
    A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
    A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
    A10:=A8 AND A9;
    A11:=IF(FILTER(A8,3),5,0);
    A12:=IF(FILTER(A10,3) OR EE,10,0);
    資金進場日:=IF(A11,8,0);
    STICKLINE(A12,0,15,5,0),colorFF00FF;
    資金加倉日:=IF(A12,88,0);
    STICKLINE(A12,0,15,5,0),colorFF00FF;
    STICKLINE(A11,0,5,5,0),colorFF7700;
    STICKLINE(A11,0,5,4.5,0),colorFF8800;
    STICKLINE(A11,0,5,4,0),colorFF9900;
    STICKLINE(A11,0,5,3.5,0),colorFFAA00;
    STICKLINE(A11,0,5,3,0),colorFFBB00;
    STICKLINE(A11,0,5,2.5,0),colorFFCC00;
    STICKLINE(A11,0,5,2,0),colorFFDD00;
    STICKLINE(A11,0,5,1,0),colorFFEE00;
    STICKLINE(A12,0,15,4.5,0),color102099;
    STICKLINE(A12,0,15,4,0),color1020AA;
    STICKLINE(A12,0,15,3.5,0),color1020BB;
    STICKLINE(A12,0,15,3,0),color1020CC;
    STICKLINE(A12,0,15,2.5,0),color1020DD;
    STICKLINE(A12,0,15,2,0),color1020EE;
    STICKLINE(A12,0,15,1,0),color1020FF;
    DRAWTEXT(A12,17,'資金加倉');
    VAR1:=(CLOSE*2+HIGH+LOW)/4*10;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>