• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

    主力跟蹤公式(公式、源碼)[大智慧公式]

    相關標簽: 通達信主力追蹤指標公式 、 經傳主力追蹤指標公式 、 通達信主力籌碼公式 、 主力活躍度公式 通達信 、 主力資金公式副圖指標 、 莊家持倉線指標公式 、 主力暴力拉升指標公式 、 主力散戶持倉數公式 、 主力資金指標源碼有圖 、 主力籌碼移動指標源碼 、 主力連續增倉指標源碼 、 主力密碼指標源碼 、

    ?

    { 參數缺省值 SHORT: 26 1 100 LONG: 12 1 100 M: 9 1 100 }
    DIF:=((EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)))*-1;
    DEA:=EMA(DIF,M);
    MACD:=2*(DIF-DEA);
    A4:=BARSLAST(REF(CROSS(DIF,DEA),1));
    B1:=REF(C,A4+1)>C AND REF(DIF,A4+1)<DIF AND CROSS(DIF,DEA);
    DRAWTEXT(FILTER(B1>0,5),DIF+0.2,'背離'),COLORYELLOW;{http://cxh99.com}

    操盤:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORRED{COLOR6058FF};
    減倉:STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORRED{COLOR6058FF};
    反彈:STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORYELLOW{COLORFFFF00};
    尋底:STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORFFFF00;
    空倉:0,COLORWHITE;

    IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;
    IF(DIF<0,0,DIF),COLORRED,LINETHICK2;
    IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;
    IF(DIF>DEA,DEA,DEA),COLORGREEN{COLORFF00FF},LINETHICK2;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>