• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

    大底抄底起爆指標公式[同花順公式]

    相關標簽: 抄底最準指標 、 通達信抄底指標 、 股票底部什么指標最準 、 炒底指標無未來 、 頂底指標公式 、 頂底神奇判斷指標公式 、 絕密頂底指標公式源碼 、 通達信抄底買入指標源碼 、 通達信抄底起爆指標公式 、 通達信大底異動強度指標公式 、 最精準的頂底指標公式 、 見頂副圖指標公式 、

    原理解析:

    VAR11賦值:500日內最高價的最高值的21日指數移動平均
    VAR2賦值:250日內最高價的最高值的21日指數移動平均
    VAR3賦值:90日內最高價的最高值的21日指數移動平均
    VAR4賦值:500日內最低價的最低值的21日指數移動平均
    VAR5賦值:250日內最低價的最低值的21日指數移動平均
    VAR6賦值:90日內最低價的最低值的21日指數移動平均
    VAR7賦值:(VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR11*0.558+VAR2*0.558+VAR3*0.558)/6的21日指數移動平均
    VAR8賦值:(VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR11*0.55+VAR2*0.55+VAR3*0.65)/6的21日指數移動平均
    VAR9賦值:(VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR11*0.68+VAR2*0.68+VAR3*0.68)/6的21日指數移動平均
    VARA賦值:(VAR7*3+VAR8*2+VAR9)/6*1.738的21日指數移動平均
    VARB賦值:1日前的最低價
    VARC賦值:最低價-VARB的絕對值的3日[1日權重]移動平均/最低價-VARB和0的較大值的3日[1日權重]移動平均*100
    VARD賦值:如果收盤價*1.35<=VARA,返回VARC*10,否則返回VARC/10的3日指數移動平均
    VARE賦值:30日內最低價的最低值
    VARF賦值:30日內VARD的最高值
    VAR10賦值:如果收盤價的58日簡單移動平均,返回1,否則返回0
    AA3賦值:( 如果最低價<=VARE,返回(VARD+VARF*2)/2,否則返回0的3日指數移動平均/618*VAR10)?
    BB賦值:AA3>1日前的60日內AA3的最高值
    CC賦值:60日內AA3的最高值
    COM大底賦值:AA3>10的1日過濾?
    VA1賦值:成交量(手)/((最高價-最低價)*2-收盤價-開盤價的絕對值)
    主買1賦值:如果收陽線,返回VA1*(最高價-最低價),否則返回如果收陰線,返回VA1*((最高價-開盤價)+(收盤價-最低價)),否則返回成交量(手)/2
    主賣1賦值:如果收陽線,返回0-VA1*((最高價-收盤價)+(開盤價-最低價)),否則返回如果收陰線,返回0-VA1*(最高價-最低價),否則返回0-成交量(手)/2
    AA6賦值:(主買1-(-主賣1))/主買1
    當滿足條件大底>0ANDC<開盤價時,在0和CC位置之間畫柱狀線,寬度為4,0不為0則畫空心柱.,畫黃色
    ?

    源碼:

    VAR11:=EMA(HHV(HIGH,500),21);VAR2:=EMA(HHV(HIGH,250),21);VAR3:=EMA(HHV(HIGH,90),21);VAR4:=EMA(LLV(LOW,500),21);VAR5:=EMA(LLV(LOW,250),21);VAR6:=EMA(LLV(LOW,90),21);VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR11*0.558+VAR2*0.558+VAR3*0.558)/6,21);VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR11*0.55+VAR2*0.55+VAR3*0.65)/6,21);VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR11*0.68+VAR2*0.68+VAR3*0.68)/6,21);VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);VARB:=REF(LOW,1);VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);VARE:=LLV(LOW,30);VARF:=HHV(VARD,30);VAR10:=IF(MA(CLOSE,58),1,0);AA3:=( EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10) ;BB:=AA3>REF(HHV(AA3,60),1);CC:=HHV(AA3,60);//www.70822.com大底:=FILTER(AA3>10 ,1) ;VA1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主買1:=IF(CLOSE>OPEN,VA1*(HIGH-LOW),IF(CLOSE<OPEN,VA1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));主賣1:=IF(CLOSE>OPEN,0-VA1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VA1*(HIGH-LOW),0-VOL/2));AA6:=(主買1-(-主賣1))/主買1;STICKLINE(大底>0 AND C<O ,0,CC,4,0),coloryellow;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

    可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>