• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

    成功率不錯很好的助手指標公式[大智慧公式]

    相關標簽: 通達信指標準確率排行 、 通達信指標很好的助手 、 通達信成功率最高的指標 、 選股指標成功率排行 、 通達信指標公式大全 、 推薦好用的通達信指標 、

    ?

    成功率不錯的極品指標

    原理解析:

    V1賦值:(收盤價*2+最高價+最低價)/4*10
    V2賦值:V1的13日指數移動平均-V1的34日指數移動平均
    V3賦值:V2的5日指數移動平均
    V4賦值:2*(V2-V3)*5.5
    輸出主力撤: 如果V4<=0,返回V4,否則返回0,畫藍色
    輸出主力進: 如果V4>=0,返回V4,否則返回0,COLORFF00FF
    V5賦值:(8日內大盤的最高價的最高值-大盤的收盤價)/(8日內大盤的最高價的最高值-8日內大盤的最低價的最低值)*8
    V6賦值:3*V5-2*V5的18日[1日權重]移動平均的5日指數移動平均
    V7賦值:(大盤的收盤價-8日內大盤的最低價的最低值)/(8日內大盤的最高價的最高值-8日內大盤的最低價的最低值)*10
    V8賦值:(大盤的收盤價*2+大盤的最高價+大盤的最低價)/4
    V9賦值:V8的13日指數移動平均-V8的34日指數移動平均
    VA賦值:V9的3日指數移動平均
    VB賦值:(V9-VA)/2
    輸出大盤資金進場:如果VB>=0,返回VB,否則返回0,畫紅色
    輸出大盤資金撤走:如果VB<=0,返回VB,否則返回0,畫綠色
    V11賦值:3*(收盤價-55日內最低價的最低值)/(55日內最高價的最高值-55日內最低價的最低值)*100的5日[1日權重]移動平均-2*(收盤價-55日內最低價的最低值)/(55日內最高價的最高值-55日內最低價的最低值)*100的5日[1日權重]移動平均的3日[1日權重]移動平均
    輸出趨勢線: V11的3日指數移動平均
    V12賦值:(趨勢線-1日前的趨勢線)/1日前的趨勢線*100
    輸出準備現金: 當滿足條件趨勢線<=13時,在0和20位置之間畫柱狀線,寬度為5,0不為0則畫空心柱.,COLORCC9900
    AA賦值:(趨勢線<=13) AND (趨勢線<=13)的15日過濾
    當滿足條件AA時,在30位置書寫文字,COLORCC9900
    輸出買入股票: 當滿足條件趨勢線<=13ANDV12>13時,在0和50位置之間畫柱狀線,寬度為5,0不為0則畫空心柱.,COLOR0099FF
    BB賦值: (趨勢線<=13 AND V12>13) AND (趨勢線<=13ANDV12>13)的10日過濾?
    當滿足條件BB時,在60位置書寫文字,COLOR0099FF
    輸出賣臨界: 當滿足條件趨勢線>90AND趨勢線>1日前的趨勢線時,在100和95位置之間畫柱狀線,寬度為15,1不為0則畫空心柱.,COLORFFFF00
    輸出見頂清倉:趨勢線>90AND趨勢線<1日前的趨勢線AND主力進<1日前的主力進的8日過濾
    當滿足條件見頂清倉時,在90位置書寫文字,畫黃色
    CC賦值:(趨勢線>=90 AND V12) AND (趨勢線>=90ANDV12)的10日過濾
    當滿足條件大盤資金進場AND趨勢線<13時,在0和30位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,畫紅色
    當滿足條件大盤資金撤走AND趨勢線>90時,在0和30位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,畫綠色
    當滿足條件主力進AND趨勢線<13時,在0和40位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,COLORFF00FF
    當滿足條件主力撤AND趨勢線>90時,在0和40位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,畫藍色
    ?

    源碼:

    V1:=(C*2+H+L)/4*10;
    V2:=EMA(V1,13)-EMA(V1,34);
    V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
    主力撤: IF(V4<=0,V4,0),colorblue;
    主力進: IF(V4>=0,V4,0),colorff00ff;
    V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
    V6:=EMA(3*V5-2*SMA(V5,18,1),5);
    V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
    V8:=(INDEXC*2+INDEXH+INDEXL)/4;
    V9:=EMA(V8,13)-EMA(V8,34);
    VA:=EMA(V9,3);
    VB:=(V9-VA)/2;
    大盤資金進場:IF(VB>=0,VB,0),Colorred;
    大盤資金撤走:IF(VB<=0,VB,0),COLORGREEN;{http://www.planetbokep.com}
    V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
    趨勢線: EMA(V11,3);
    V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;
    準備現金: STICKLINE(趨勢線<=13,0,20,5,0),colorcc9900;
    aa:=(趨勢線<=13) and filter((趨勢線<=13),15);
    drawtext (aa,30,'準備現金'),colorcc9900;
    買入股票: STICKLINE(趨勢線<=13 AND V12>13,0,50,5,0),color0099ff;
    bb:= (趨勢線<=13 AND V12>13) and filter((趨勢線<=13 AND V12>13),10) ;
    drawtext (bb,60,'買入股票'),color0099ff;
    賣臨界: STICKLINE(趨勢線>90 and 趨勢線>ref(趨勢線,1),100,95,15,1),COLORFFFF00;
    見頂清倉:filter(趨勢線>90 and 趨勢線<ref(趨勢線,1) and 主力進<ref(主力進,1),8);
    DRAWTEXT( 見頂清倉,90,'逃頂'),COLORYELLOW;{http://cxh99.com}
    cc:=(趨勢線>=90 AND V12) and filter((趨勢線>=90 AND V12),10);
    stickline(大盤資金進場 and 趨勢線<13,0,30,10,0),colorred;
    stickline(大盤資金撤走 and 趨勢線>90,0,30,10,0),COLORGREEN;{http://www.planetbokep.com}
    stickline(主力進 and 趨勢線<13,0,40,10,0),colorff00ff;
    stickline(主力撤 and 趨勢線>90,0,40,10,0),colorblue;
    {程序化交易 www.planetbokep.com }

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>