• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

    短線買賣指標公式[其他軟件公式]

    相關標簽:牛股短線買賣指標公式 、 短線買賣點指標公式 、 短線買賣主圖指標公式 、 超短線買賣點指標 、 現貨買賣短線指標源碼 、 股票買賣短線指標源碼 、 短線牛股精準買賣指標 、 短線精準買賣指標公式 、 最準的短線買賣指標 、 最好短線買賣指標公式 、 短線頂底買賣指標公式 、

    ?

    短線買賣.alg

    原理解析:

    VARQS1賦值:1090631
    VARQS2賦值:如果日期<=VARQS1,返回1,否則返回0
    VARQS3賦值:收盤價的2日指數移動平均-收盤價的150日指數移動平均
    VARQS4賦值:VARQS3的100日指數移動平均
    VARQS5賦值:2*(VARQS3-VARQS4)
    VARQS6賦值:VARQS5的3乘冪*0.1+VARQS5的1乘冪
    輸出黑馬線:(如果VARQS5>0.1,返回VARQS6,否則返回0)*VARQS2*3,線寬為3
    輸出黑牛:(收盤價-收盤價的25日簡單移動平均)/收盤價的25日簡單移動平均*VARQS2*100,線寬為2
    輸出黑牛289503608:(如果日期<=2080531,返回黑牛的1日指數移動平均的1日指數移動平均的1日指數移動平均的3日指數移動平均,否則返回0)*VARQS2,線寬為3
    當滿足條件日期>1091031ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091031ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091231ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091031ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    VARQS7賦值:黑牛的17日簡單移動平均+黑牛的17日簡單移動平均-1日前的黑牛的17日簡單移動平均
    VARQS8賦值:如果黑牛的17日簡單移動平均<VARQS7,返回VARQS7,否則返回黑牛的17日簡單移動平均
    輸出行情轉折平衡線:VARQS8-(黑牛的17日指數移動平均-VARQS8)*0.98,線寬為4.5,COLORFF8080
    當滿足條件日期>1091031ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091031ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091231ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091031ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091031ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091031ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    當滿足條件日期>1091231ANDDAY=3時,在0位置書寫文字,PXUP1,COLORFFFF
    0,線寬為4
    ?

    源碼:

    {公式名稱:天下無敵00}
    VARQS1:=1090631;
    VARQS2:=IF(DATE<=VARQS1,1,0);
    VARQS3:=EMA(CLOSE,2)-EMA(CLOSE,150);
    VARQS4:=EMA(VARQS3,100);
    VARQS5:=2*(VARQS3-VARQS4);
    VARQS6:=POW(VARQS5,3)*0.1+POW(VARQS5,1);
    黑馬線:(IF(VARQS5>0.1,VARQS6,0))*VARQS2*3,LINETHICK3;
    黑牛:(CLOSE-MA(CLOSE,25))/MA(CLOSE,25)*VARQS2*100,LINETHICK2;
    黑牛289503608:(IF(DATE<=2080531,EMA(EMA(EMA(EMA(黑牛,1),1),1),3),0))*VARQS2,LINETHICK3;
    DRAWTEXT(DATE>1091031 AND DAY=3,0,'試用馬上期滿'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091031 AND DAY=3,0,'要繼續使用請聯系QQ289503608'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091231 AND DAY=3,0,'請交使用費'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091031 AND DAY=3,0,'永久使用1元'),PXUP1,colorFFFF;
    VARQS7:=MA(黑牛,17)+MA(黑牛,17)-REF(MA(黑牛,17),1);
    VARQS8:=IF(MA(黑牛,17)<VARQS7,VARQS7,MA(黑牛,17));
    行情轉折平衡線:VARQS8-(EMA(黑牛,17)-VARQS8)*0.98,LINETHICK4.5,colorFF8080;
    DRAWTEXT(DATE>1091031 AND DAY=3,0,'試用馬上期滿'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091031 AND DAY=3,0,'要繼續使用請聯系QQ289503608'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091231 AND DAY=3,0,'請交使用費'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091031 AND DAY=3,0,'永久使用1元'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091031 AND DAY=3,0,'試用馬上期滿'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091031 AND DAY=3,0,'要繼續使用請聯系QQ289503608'),PXUP1,colorFFFF;
    DRAWTEXT(DATE>1091231 AND DAY=3,0,'請交使用費'),PXUP1,colorFFFF;
    0,LINETHICK4;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>