• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

    黃金分割主圖指標[同花順公式]

    相關標簽: 黃金分割公式及比值 、 黃金分割的所有公式 、 黃金分割率公式 、 通達信黃金分割線主圖 、 通達信黃金分割線源碼 、 黃金分割源碼 、 最好的黃金分割線指標 、 通達信黃金分割指標公式 、 通達信黃金比例分割線指標 、 通達信黃金分割主圖源碼 、 黃金分割主圖指標源代碼 、 手機版黃金分割主圖指標 、

    ?

    采用黃金分割法制定的指標。該指標用于大盤調整時候使用。

    ?

    原理解析:

    VAR1賦值:(2*收盤價+最高價+最低價+開盤價)/5
    輸出A1: =(VAR1的13日指數移動平均+VAR1的21日指數移動平均+VAR1的34日指數移動平均+VAR1的55日指數移動平均)/4
    輸出A2: =A1的3日指數移動平均
    輸出A3: =A2的3日指數移動平均
    輸出A4: =A3的3日指數移動平均
    輸出A5: =A4的3日指數移動平均
    輸出A6: =A5的3日指數移動平均
    輸出A7: =A6的3日指數移動平均
    輸出A8: =A7的3日指數移動平均
    輸出A9: =A8的3日指數移動平均
    輸出A10: =A9的3日指數移動平均
    輸出A11: =A10的3日指數移動平均
    輸出A12: =A11的3日指數移動平均
    PARTLINE(A1,A1>1日前的A1,自定色,A1<1日前的A1,自定色)
    PARTLINE(A2,A2>1日前的A2,自定色,A2<1日前的A2,自定色)
    PARTLINE(A3,A3>1日前的A3,自定色,A3<1日前的A3,自定色)
    PARTLINE(A4,A4>1日前的A4,自定色,A4<1日前的A4,自定色)
    PARTLINE(A5,A5>1日前的A5,自定色,A5<1日前的A5,自定色)
    PARTLINE(A6,A6>1日前的A6,自定色,A6<1日前的A6,自定色)
    PARTLINE(A7,A7>1日前的A7,自定色,A7<1日前的A7,自定色)
    PARTLINE(A8,A8>1日前的A8,自定色,A8<1日前的A8,自定色)
    PARTLINE(A9,A9>1日前的A9,自定色,A9<1日前的A9,自定色)
    PARTLINE(A10,A10>1日前的A10,自定色,A10<1日前的A10,自定色)
    PARTLINE(A11,A11>1日前的A11,自定色,A11<1日前的A11,自定色)
    PARTLINE(A12,A12>1日前的A12,自定色,A12<1日前的A12,自定色),線寬為1
    日賦值:144
    昨前賦值:1
    輸出高1:昨前日前的日日內最高價的最高值,畫藍色,線寬為2
    輸出低1:昨前日前的日日內最低價的最低值,畫紅色,線寬為2
    輸出H1:高1-(高1-低1)*0.191,畫紅色
    輸出H2:高1-(高1-低1)*0.382,畫黃色
    輸出H3:高1-(高1-低1)*0.5,畫綠色
    輸出H4:高1-(高1-低1)*0.618,畫洋紅色
    輸出H5:高1-(高1-低1)*0.809,畫青色
    輸出頂點:高1*1,畫紅色
    輸出低點:低1*1,畫白色
    輸出止盈:H1*1,畫黃色
    輸出回檔:H2*1,畫洋紅色
    輸出平衡:H3*1,畫紅色
    輸出反彈:H4*1,畫青色
    輸出建倉:H5*1,畫黃色
    當滿足條件ISNULL(1日后的&收盤價)時,在頂點位置書寫文字,COLORFFCC18
    當滿足條件ISNULL(1日后的&收盤價)時,在止盈位置書寫文字,COLORFF18FF
    當滿足條件ISNULL(1日后的&收盤價)時,在回檔位置書寫文字,COLOR18FF18
    當滿足條件ISNULL(1日后的&收盤價)時,在平衡位置書寫文字,COLOR18CCFF
    當滿足條件ISNULL(1日后的&收盤價)時,在反彈位置書寫文字,COLORFFFFFF
    當滿足條件ISNULL(1日后的&收盤價)時,在建倉位置書寫文字,COLOR00CCFF
    當滿足條件ISNULL(1日后的&收盤價)時,在低點位置書寫文字,COLOR00CC00
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為0,0不為0則畫空心柱.,COLOR00FF11
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,COLOR008855
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,COLOR009900
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為9,0不為0則畫空心柱.,COLOR00AA00
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為7,0不為0則畫空心柱.,COLOR00BB00
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為6,0不為0則畫空心柱.,COLOR00CC00
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為5,0不為0則畫空心柱.,COLOR00DD00
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為4,0不為0則畫空心柱.,COLOR00EE00
    當滿足條件開盤價>=收盤價時,在收盤價和開盤價位置之間畫柱狀線,寬度為3,0不為0則畫空心柱.,COLOR00FF55
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,0不為0則畫空心柱. ,COLORFF66FF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為9,0不為0則畫空心柱. ,COLORFF88FF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為8,0不為0則畫空心柱. ,COLORFF99FF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為7,0不為0則畫空心柱. ,COLORFFAAFF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為0,0不為0則畫空心柱. ,COLORFFBBFF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,0不為0則畫空心柱. ,COLORFF00FF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為9,0不為0則畫空心柱. ,COLORFF22FF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為8,0不為0則畫空心柱. ,COLORFF44FF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為7,0不為0則畫空心柱. ,COLORFF66FF
    //當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為6,0不為0則畫空心柱. ,COLORFF88FF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為5,0不為0則畫空心柱. ,COLORFF99FF
    當滿足條件收陽線時,在收盤價和開盤價位置之間畫柱狀線,寬度為4,0不為0則畫空心柱. ,COLORFFAAFF
    阻擋賦值:(最高價的21日[2日權重]移動平均 * 1.05)
    當滿足條件(開盤價>=收盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,COLORFF5B00
    當滿足條件(開盤價>=收盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為9,0不為0則畫空心柱.,COLORFF6C00
    當滿足條件(開盤價>=收盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,COLORFF7B00
    當滿足條件(開盤價>=收盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為7,0不為0則畫空心柱.,COLORFF9C00
    當滿足條件(開盤價>=收盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為6,0不為0則畫空心柱.,COLORFFBE00
    當滿足條件(開盤價>=收盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為3.5,0不為0則畫空心柱.,COLORFFCC00
    當滿足條件(開盤價>=收盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為1.5,0不為0則畫空心柱.,COLORFFFF00
    當滿足條件(收盤價>=開盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,COLOR070084
    當滿足條件(收盤價>=開盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為9,0不為0則畫空心柱.,COLOR0000A3
    當滿足條件(收盤價>=開盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,COLOR0000B7
    當滿足條件(收盤價>=開盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為7,0不為0則畫空心柱.,COLOR0000CD
    當滿足條件(收盤價>=開盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為6,0不為0則畫空心柱.,COLOR0000E9
    當滿足條件(收盤價>=開盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為5,0不為0則畫空心柱.,COLOR0754E9
    當滿足條件(收盤價>=開盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為1.5,0不為0則畫空心柱.,COLOR076EF3
    當滿足條件(收盤價>=開盤價)時,在收盤價和開盤價位置之間畫柱狀線,寬度為1,0不為0則畫空心柱.,COLOR077BF3
    當滿足條件(收陽線)時,在開盤價和最低價位置之間畫柱狀線,寬度為1,0不為0則畫空心柱.,COLOR0726CA
    當滿足條件(收陽線)時,在收盤價和最高價位置之間畫柱狀線,寬度為1,0不為0則畫空心柱.,COLOR0726CA
    當滿足條件(收陰線)時,在收盤價和最低價位置之間畫柱狀線,寬度為1,0不為0則畫空心柱.,COLORDE9100
    當滿足條件(收陰線)時,在開盤價和最高價位置之間畫柱狀線,寬度為1,0不為0則畫空心柱.,COLORDE9100
    當滿足條件((((收盤價/開盤價)>1.04)AND(收盤價<阻擋))AND((收盤價-1日前的收盤價)>0))時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,COLOR0090FF
    當滿足條件((((收盤價/開盤價)>1.04)AND(收盤價<阻擋))AND((收盤價-1日前的收盤價)>0))時,在收盤價和開盤價位置之間畫柱狀線,寬度為9,0不為0則畫空心柱.,COLOR009FFF
    當滿足條件((((收盤價/開盤價)>1.04)AND(收盤價<阻擋))AND((收盤價-1日前的收盤價)>0))時,在收盤價和開盤價位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,COLOR00B5FF
    當滿足條件((((收盤價/開盤價)>1.04)AND(收盤價<阻擋))AND((收盤價-1日前的收盤價)>0))時,在收盤價和開盤價位置之間畫柱狀線,寬度為7,0不為0則畫空心柱.,COLOR00E4FF
    當滿足條件((((收盤價/開盤價)>1.04)AND(收盤價<阻擋))AND((收盤價-1日前的收盤價)>0))時,在開盤價和最低價位置之間畫柱狀線,寬度為0.7,0不為0則畫空心柱.,COLOR00FFFF
    當滿足條件((((收盤價/開盤價)>1.04)AND(收盤價<阻擋))AND((收盤價-1日前的收盤價)>0))時,在收盤價和最高價位置之間畫柱狀線,寬度為0.7,0不為0則畫空心柱.,COLOR00FFFF
    當滿足條件((((收盤價<1日前的收盤價)AND(收盤價<1日前的收盤價))AND(最高價>阻擋))AND(收盤價<阻擋))時,在開盤價和最低價位置之間畫柱狀線,寬度為0.7,0不為0則畫空心柱.,COLORFF76FF
    當滿足條件((((收盤價<1日前的收盤價)AND(收盤價<1日前的收盤價))AND(最高價>阻擋))AND(收盤價<阻擋))時,在收盤價和最高價位置之間畫柱狀線,寬度為0.7,0不為0則畫空心柱.,COLORFF76FF
    當滿足條件((((收盤價<1日前的收盤價)AND(收盤價<1日前的收盤價))AND(最高價>阻擋))AND(收盤價<阻擋))時,在收盤價和開盤價位置之間畫柱狀線,寬度為9,0不為0則畫空心柱.,COLORFF00FF
    當滿足條件((((收盤價<1日前的收盤價)AND(收盤價<1日前的收盤價))AND(最高價>阻擋))AND(收盤價<阻擋))時,在收盤價和開盤價位置之間畫柱狀線,寬度為6,0不為0則畫空心柱.,COLORFF62FF
    當滿足條件((((收盤價<1日前的收盤價)AND(收盤價<1日前的收盤價))AND(最高價>阻擋))AND(收盤價<阻擋))時,在收盤價和開盤價位置之間畫柱狀線,寬度為4,0不為0則畫空心柱.,COLORFF76FF
    ?

    源碼:

    ?

    Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;A1: =(EMA(Var1,13)+EMA(Var1,21)+EMA(Var1,34)+EMA(Var1,55))/4;A2: =EMA(A1,3);A3: =EMA(A2,3);A4: =EMA(A3,3);A5: =EMA(A4,3);A6: =EMA(A5,3);A7: =EMA(A6,3);A8: =EMA(A7,3);A9: =EMA(A8,3);A10: =EMA(A9,3);A11: =EMA(A10,3);A12: =EMA(A11,3);PARTLINE(A1,A1>REF(A1,1),RGB(255,250,0),A1<REF(A1,1),RGB(150,0,250));PARTLINE(A2,A2>REF(A2,1),RGB(255,230,0),A2<REF(A2,1),RGB(140,0,250));PARTLINE(A3,A3>REF(A3,1),RGB(255,210,0),A3<REF(A3,1),RGB(130,0,250));PARTLINE(A4,A4>REF(A4,1),RGB(255,190,0),A4<REF(A4,1),RGB(120,0,250));PARTLINE(A5,A5>REF(A5,1),RGB(255,170,0),A5<REF(A5,1),RGB(100,0,250));PARTLINE(A6,A6>REF(A6,1),RGB(255,150,0),A6<REF(A6,1),RGB(90,0,250));PARTLINE(A7,A7>REF(A7,1),RGB(255,120,0),A7<REF(A7,1),RGB(80,0,250));PARTLINE(A8,A8>REF(A8,1),RGB(255,100,0),A8<REF(A8,1),RGB(70,0,250));PARTLINE(A9,A9>REF(A9,1),RGB(255,80,0),A9<REF(A9,1),RGB(60,0,250));PARTLINE(A10,A10>REF(A10,1),RGB(255,60,0),A10<REF(A10,1),RGB(50,0,250));PARTLINE(A11,A11>REF(A11,1),RGB(255,30,0),A11<REF(A11,1),RGB(40,0,250));PARTLINE(A12,A12>REF(A12,1),RGB(255,0,0),A12<REF(A12,1),RGB(30,0,250)),linethick1;日:=144;昨前:=1;高1:REF(HHV(H,日),昨前),colorblue,LINETHICK2;低1:REF(LLV(L,日),昨前),colorred,LINETHICK2;H1:高1-(高1-低1)*0.191,colorred;H2:高1-(高1-低1)*0.382,coloryellow;H3:高1-(高1-低1)*0.5,colorgreen;H4:高1-(高1-低1)*0.618,colormagenta;H5:高1-(高1-低1)*0.809,colorcyan;頂點:高1*1,colorred;低點:低1*1,colorwhite;止盈:H1*1,coloryellow;回檔:H2*1,colormagenta;平衡:H3*1,colorred;反彈:H4*1,colorcyan;建倉:H5*1,coloryellow;DRAWTEXT(ISNULL(REFX(&CLOSE,1)),頂點,'頂點'),COLORFFCC18;DRAWTEXT(ISNULL(REFX(&CLOSE,1)),止盈,'0.191'),COLORFF18FF;DRAWTEXT(ISNULL(REFX(&CLOSE,1)),回檔,'0.382'),COLOR18FF18;DRAWTEXT(ISNULL(REFX(&CLOSE,1)),平衡,'0.5'),COLOR18CCFF;DRAWTEXT(ISNULL(REFX(&CLOSE,1)),反彈,'0.618'),COLORFFFFFF;DRAWTEXT(ISNULL(REFX(&CLOSE,1)),建倉,'0.809'),COLOR00CCFF;DRAWTEXT(ISNULL(REFX(&CLOSE,1)),低點,'低點'),COLOR00CC00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF11;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),COLOR008855;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),COLOR009900;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,9,0 ),COLOR00AA00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR00BB00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00CC00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00DD00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00EE00;STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00FF55;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,COLORFF66FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0) ,COLORFF88FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF99FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFFAAFF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,COLORFF00FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0) ,COLORFF22FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF44FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF66FF;//{www.gpxiazai.com 股票軟件下載網_同花順股票指標公式}STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF88FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF99FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFFAAFF;阻擋:=(SMA(HIGH,21,2) * 1.05);STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,10,0),colorFF5B00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF6C00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF7B00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF9C00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFFBE00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,10,0),color070084;STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color0000A3;STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),color0000B7;STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),color0000CD;STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color0000E9;STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0754E9;STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color076EF3;STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color077BF3;STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726CA;STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726CA;STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,10,0),color0090FF;STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color009FFF;STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color00B5FF;STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,7,0),color00E4FF;STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),color00FFFF;STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻擋)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),color00FFFF;STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),OPEN,LOW,0.7,0),colorFF76FF;STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),CLOSE,HIGH,0.7,0),colorFF76FF;STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),CLOSE,OPEN,9,0),colorFF00FF;STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),CLOSE,OPEN,6,0),colorFF62FF;STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻擋)) AND (CLOSE < 阻擋)),CLOSE,OPEN,4,0),colorFF76FF;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

    可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>