• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

    新換手率(通達信公式 公式、源碼 K線圖)[通達信公式]

    相關標簽: 換手率指標函數 、 換手率指標公式 、 通達信換手率 、 周線選股法100%成功 、 換手率主圖指標公式 、 成交量副圖指標公式 、 換手率指標hsl 、 通達信換手率公式源碼 、 換手率的指標的簡寫 、 換手率指標符號是什么 、 通達信換手率預警公式 、 換手率公式怎么寫 、

    ?

    通達信公式新換手率

    HSL:100*VOL/CAPITAL,VOLSTICK;
    M3:=SMA(HSL,3,1);
    MH1:MA(HSL,5),COLORRED;
    MH2:MA(HSL,10);
    MH3:MA(HSL,20);
    MH4:MA(HSL,100);
    警戒值:MH3/MH4,COLORRED,NODRAW;
    S1:=警戒值-LLV(警戒值,30);
    IF(UPNDAY(MH4,3)&&警戒值>0.7,MH4,DRAWNULL),COLORBLUE;
    R1:=(OPEN+2*CLOSE)/3;
    A1:=(R1*6+REF(R1,1)*5+REF(R1,2)*4+REF(R1,3)*3+REF(R1,4)*2+REF(R1,5)*1)/21,LINETHICK3,COLORGREEN;
    BA1:=(A1-REF(A1,1))/REF(A1,1)*100;
    AB:=HSL/REF(HSL,2)*100;
    AB2:=HSL/REF(HSL,1)*100;
    {分析家公式網www.70822.com}
    DRAWTEXT(AB<55&&REF(AB2,1)>50&&REF(BA1,2)>1&&REF(HSL,2)>2.5&&HSL<6,2*HSL,"A"),COLORWHITE;
    ZF1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
    DRAWTEXT(AB2<60&&AB2>50&&REF(BA1,1)>0.5&&HSL>1.2&&HSL<6,2*HSL,"B"),COLORWHITE;
    DRAWTEXT(AB<55&&REF(AB2,1)>50&&REF(HSL,2)>2.5&&HSL<6&&AB<40&&ZF1<3&&BA1<-0.3,3*HSL,"選擇突破方向"),COLORWHITE;
    AX1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
    AX2:=HSL/MH4;
    AX2A:=HSL/REF(HSL,1);
    DRAWTEXT(AX1>3&&AX1<5&&AX2A>2&&AX2>2,1.2*HSL,"莊家痕跡"),COLORMAGENTA;
    AX3:=IF(AX1>3&&AX1<5&&AX2A>2&&AX2>2,2,DRAWNULL);
    AX4:=COUNT(AX3>1,20);
    DRAWTEXT(AX4=2&&AX1>3&&AX1<5&&AX2A>2&&AX2>2,1.5*HSL,"加自選"),COLORRED;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>