• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

    股票吧看盤指標公式[其他軟件公式]

    相關標簽:股票指標公式下載 、 股票趨勢指標公式 、 財神股票指標公式 、 股票周線指標公式 、 神秘的股票指標公式 、 股票量價指標公式 、 股票啟動指標公式 、 海底撈股票指標公式 、 股票通達信指標公式 、 買賣股票公式指標 、 股票技術指標公式 、 股票黃金眼指標公式 、 精品股票指標公式 、

    ?

    股票吧看盤2

    ?

    ?

    原理解析:

    輸出MA13:收盤價的13日簡單移動平均,COLORFFFFFF

    輸出MA34:收盤價的34日簡單移動平均,COLORFF00FF

    輸出MA55:收盤價的55日簡單移動平均,COLORFFCC66

    LC賦值:1日前的收盤價

    RSI賦值:(收盤價-LC和0的較大值的6日[1日權重]移動平均)/(收盤價-LC的絕對值的6日[1日權重]移動平均)*100

    低吸賦值:RSI上穿11

    當滿足條件低吸時,在最低價位置書寫文字,COLORFFFFFF

    當滿足條件低吸時,在最低價-0.12位置書寫文字,COLORFFFFFF

    VAR7賦值:成交額(元)/成交量(手)/100的3日指數移動平均

    VAR8賦值:VAR7的88日指數移動平均

    VAR9賦值:VAR7的88日指數移動平均*0.85

    VARA賦值:VAR9*0.87

    VARB賦值:最低價<VARA AND 收盤價>1日前的收盤價*1.02

    當滿足條件VARB的6日過濾時,在最低價-0.14位置書寫文字,COLORFF00FF

    當滿足條件VARB的6日過濾時,在最低價位置書寫文字,COLORFF00FF

    VARF賦值:(2*收盤價+最高價+最低價)/4

    VA4賦值:34日內最低價的最低值

    VA5賦值:34日內最高價的最高值

    VA6賦值:(VARF-VA4)/(VA5-VA4)*100的6日指數移動平均

    VA7賦值:0.667*1日前的VA6+0.333*VA6的4日指數移動平均

    當滿足條件如果(統計8日中滿足收盤價<1日前的收盤價的天數)/8>0.3ANDCOUNT(VA6>VA7,3)ANDREF(最低價,1)=120日內最低價的最低值ANDCLOSE>開盤價,返回1,否則返回0時,在最低價位置書寫文字,COLORFFFF

    當滿足條件如果(統計8日中滿足收盤價<1日前的收盤價的天數)/8>0.3ANDCOUNT(VA6>VA7,3)ANDREF(最低價,1)=120日內最低價的最低值ANDCLOSE>開盤價,返回1,否則返回0時,在最低價-0.14位置書寫文字,COLORFFFF

    A賦值:(3*收盤價+最低價+開盤價+最高價)/6

    D1賦值:(20*A+19*1日前的A+18*2日前的A+17*3日前的A+16*4日前的A+15*5日前的A+14*6日前的A+13*7日前的A+12*8日前的A+11*9日前的A+10*10日前的A+9*11日前的A+8*12日前的A+7*13日前的A+6*14日前的A+5*15日前的A+4*16日前的A+3*17日前的A+2*18日前的A+20日前的A)/211

    D2賦值:D1的2日指數移動平均

    D3賦值:D2的2日指數移動平均

    K1賦值:D3的2日指數移動平均

    當滿足條件D1上穿K1時,在最低價-0.14位置書寫文字,COLOR99FF

    當滿足條件D1上穿K1時,在最低價位置書寫文字,COLOR99FF

    多方趨勢賦值:7*(收盤價-27日內最低價的最低值)/(27日內最高價的最高值-27日內最低價的最低值)*30的4日[1日權重]移動平均-3*(收盤價-27日內最低價的最低值)/(27日內最高價的最高值-27日內最低價的最低值)*30的4日[1日權重]移動平均的3日[1日權重]移動平均-(收盤價-27日內最低價的最低值)/(27日內最高價的最高值-27日內最低價的最低值)*30的4日[1日權重]移動平均的3日[1日權重]移動平均的2日[1日權重]移動平均

    天線賦值:78.89

    當滿足條件天線上穿多方趨勢時,在最高價*1.02和最高價*1位置之間畫柱狀線,寬度為6,0不為0則畫空心柱.,COLORFF00

    當滿足條件天線上穿多方趨勢時,在最高價*1.04位置書寫文字,COLORFF00

    ?

    源碼:

    MA13:MA(CLOSE,13),colorFFFFFF;
    MA34:MA(CLOSE,34),colorFF00FF;
    MA55:MA(CLOSE,55),colorFFCC66;
    LC:=REF(CLOSE,1);
    RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;
    低吸:=CROSS(RSI,11);
    DRAWTEXT(低吸,LOW,''),colorFFFFFF;
    DRAWTEXT(低吸,LOW-0.12,'低吸'),colorFFFFFF;
    VAR7:=EMA(AMOUNT/VOL/100,3);
    VAR8:=EMA(VAR7,88);
    VAR9:=EMA(VAR7,88)*0.85;
    VARA:=VAR9*0.87;
    VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
    DRAWTEXT(FILTER(VARB,6),LOW-0.14,'堅決買進'),colorFF00FF;
    DRAWTEXT(FILTER(VARB,6),LOW,''),colorFF00FF;
    VARF:=(2*CLOSE+HIGH+LOW)/4;
    VA4:=LLV(LOW,34);
    VA5:=HHV(HIGH,34);
    VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
    VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
    DRAWTEXT(IF((COUNT(CLOSE<REF(CLOSE,1),8))/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,''),colorFFFF;
    DRAWTEXT(IF((COUNT(CLOSE<REF(CLOSE,1),8))/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW-0.14,'出擊'),colorFFFF;
    A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/211;
    D2:=EMA(D1,2);
    D3:=EMA(D2,2);
    K1:=EMA(D3,2);
    DRAWTEXT(CROSS(D1,K1),LOW-0.14,'波段買入'),color99FF;
    DRAWTEXT(CROSS(D1,K1),LOW,''),color99FF;
    多方趨勢:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);
    天線:=78.89;
    STICKLINE(CROSS(天線,多方趨勢),HIGH*1.02,HIGH*1,6,0),colorFF00;
    DRAWTEXT(CROSS(天線,多方趨勢),HIGH*1.04,'逃頂'),colorFF00;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

    原理解析:

    ?

    源碼:

    人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容