• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

    公式源碼量能生命線[同花順公式]

    相關標簽: 量能飽和度指標源碼 、 量能平臺主圖指標公式 、 量能突破指標公式源碼 、 通達信量能突破公式 、 量能飽和度指標選股器 、 真正的量能飽和度指標 、 量能飽和度指標公式 、 通達信量能為王指標公式 、 通達信量能主圖指標公式 、 量能一類的指標有哪些 、 新量能成交量公式源碼 、 資金量能籌碼指標公式 、

    原理解析:

    當滿足條件收盤價<=開盤價時,在0和成交量(手)位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,COLORFCFB56
    當滿足條件收陽線時,在0和成交量(手)位置之間畫柱狀線,寬度為8,1不為0則畫空心柱.,COLOR3033FE
    輸出降:統計2日中滿足收盤價>1日前的收盤價的天數=2 AND 統計2日中滿足成交量(手)<1日前的成交量(手)的天數=2
    BLZ賦值:成交量(手)>1日前的成交量(手)*1.9
    BLZ1賦值:成交量(手)<1日前的13日內成交量(手)的最低值
    BLZ2賦值:成交量(手)<1日前的55日內成交量(手)的最低值
    當滿足條件BLZ時,在0和成交量(手)位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,畫黃色
    輸出倍量柱:BLZ,畫黃色
    當滿足條件倍量柱時,在0和成交量(手)位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,畫黃色
    HJZ賦值:(3*收盤價+最高價+最低價+開盤價)/6
    HJZ2賦值:(8*HJZ+7*1日前的HJZ+6*2日前的HJZ+5*3日前的HJZ+4*4日前的HJZ+3*5日前的HJZ+2*6日前的HJZ+8日前的HJZ)/36
    HJZ3賦值:成交量(手)=10日內成交量(手)的最高值 AND 成交量(手)>2*1日前的成交量(手) AND 收盤價>HJZ2 AND 收陽線
    輸出生命線:HJZ3的5日過濾,STICK,畫紅色
    當滿足條件生命線時,在0和成交量(手)位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,畫紅色
    輸出倍縮量:成交量(手)/1日前的成交量(手)<0.5,畫藍色,PRECIS0
    當滿足條件倍縮量時,在0和成交量(手)位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,畫藍色
    T賦值:總量>0
    COMVO賦值:成交量(手)=100日內成交量(手)的最低值 AND T
    輸出地量柱:T AND VO,畫洋紅色
    當滿足條件地量柱時,在0和成交量(手)位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,畫洋紅色
    輸出MA1:成交量(手)的M1日簡單移動平均
    ?

    源碼:

    STICKLINE(C<=O,0,VOL,8,0),COLORFCFB56;STICKLINE(C>O,0,VOL,8,1),COLOR3033FE;降:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;BLZ:=VOL>REF(V,1)*1.9;BLZ1:=VOL<REF(LLV(VOL,13),1);BLZ2:=VOL<REF(LLV(VOL,55),1);STICKLINE(BLZ,0,V,8,0),coloryellow;倍量柱:BLZ,coloryellow;STICKLINE(倍量柱,0,V,8,0),coloryellow;HJZ:=(3*C+H+L+O)/6;HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;生命線:FILTER(HJZ3,5),STICK,colorred;STICKLINE(生命線,0,V,8,0),colorred;倍縮量:VOL/REF(VOL,1)<0.5,colorblue,pRECIS0;STICKLINE(倍縮量,0,V,8,0),colorblue;T:=DYNAINFO(8)>0;///www..comVO:=VOL=LLV(VOL,100) AND T;地量柱:T AND VO,colormagenta;STICKLINE(地量柱,0,V,8,0),colormagenta;MA1:MA(VOL,M1);

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

    可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>