• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

    揭秘莊散行蹤的軌跡線指標公式源碼[大智慧公式]

    相關標簽:

    ?

    收費用戶使用,莊家、散戶一目了然

    ?

    ?

    原理解析:

    輸出INPUT:N(2),M(5)
    0,PRECIS0,DOTLINE,畫深灰色
    輸出主力線:(BIGORDER(1)-BIGORDER(2))*成交量(手)*100的M日累和的N日簡單移動平均,畫藍色,線寬為1
    輸出機構線:(BIGORDER(1,3)-BIGORDER(2,3))*成交量(手)*100的M日累和的N日簡單移動平均,畫黃色
    輸出散戶線:((1-BIGORDER(1,1))-(1-BIGORDER(2,1)))*成交量(手)*100的M日累和的N日簡單移動平均,畫綠色
    輸出我跑:從前?日到前?日持續散戶線<1日前的散戶線,PRECIS0,畫綠色,線寬為0
    DRAWTEXTREL(10,800,'粗紅散賣,細紅主進'),線寬為1,畫紅色
    填充背景
    FW賦值:150日內主力線的最高值和150日內機構線的最高值的較大值
    FX賦值:150日內主力線的最低值和150日內機構線的最低值的較小值
    輸出搶反彈:如果(散戶線<1日前的散戶線),返回100*(散戶線-主力線)/(FW-FX),否則返回-100,線寬為0,PRECIS0
    反天賦值:從前?日到前?日持續散戶線<1日前的散戶線
    輸出反彈成功:如果反天>1ANDCOUNT("主力.主力天">0,反天)>反天/2,返回反天,否則返回0,線寬為0,PRECIS2
    PARTLINE(散戶線,(散戶線<1日前的散戶線),自定色),線寬為2
    PARTLINE(主力線,(主力線>1日前的主力線),自定色),線寬為1
    ?

    源碼:

    ?

    input:n(2),m(5);
    {揭秘莊散行蹤的軌跡線}
    0,PRECIS0,dotline,colorgray;
    主力線:ma(sum((bigorder(1)-bigorder(2))*vol*100,m),n),colorBLUE,linethick1;
    機構線:ma(sum((bigorder(1,3)-bigorder(2,3))*vol*100,m),n),COLORYELLOW;{http://cxh99.com}
    散戶線:ma(sum(((1-bigorder(1,1))-(1-bigorder(2,1)))*vol*100,m),n),COLORGREEN;{http://www.planetbokep.com}
    我跑:LAST(散戶線<REF(散戶線,1)),PRECIS0,ColorGREEN,LINETHICK0;{http://www.planetbokep.com}
    DRAWTEXTREL(10,800,'粗紅散賣,細紅主進'),linethick1,COLORRED;
    DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
    FW:=MAX(HHV(主力線,150),HHV(機構線,150),HHV(散戶線,150));
    FX:=MIN(LLV(主力線,150),LLV(機構線,150),LLV(散戶線,150));
    搶反彈:IF((散戶線<REF(散戶線,1)),100*(散戶線-主力線)/(FW-FX),-100),linethick0,PRECIS0;
    反天:=last(散戶線<REF(散戶線,1));
    反彈成功:IF(反天>1 and count("主力.主力天">0,反天)>反天/2,反天,0),linethick0,PRECIS2;PARTLINE(散戶線,(散戶線<REF(散戶線,1)),rgb(255,0,0)),LINETHICK2;
    PARTLINE(主力線,(主力線>REF(主力線,1)),rgb(255,0,0)),LINETHICK1;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>