• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

    短線無敵_DZH2主圖指標公式(公式、源碼)[大智慧公式]

    相關標簽:

    ?

    {短線無敵_DZH2主圖}
    DRAWGBKLAST(CLOSE>0,STRIP(RGB(180,180,180),RGB(1,1,1),0));
    {DRAWGBKLAST(CLOSE>OPEN,STRIP(RGB(255,0,0),RGB(0,255,0),1));}
    JRH:=HHV(C,2);
    JRL:=LLV(C,2);
    MA3:=MA(CLOSE,3);
    YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
    VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
    VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
    VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
    紅色持股:=IF((VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC),1,0);
    離場:=IF(紅色持股,JRL,0);
    明離場價:=離場;
    今離場價:REF(離場,1),COLOR0000FF,LINETHICK0;{http://www.planetbokep.com}
    青色觀望:=IF((VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18),1,0);
    進:=IF(青色觀望,JRH,0);
    明進場價:=進;
    今進場價:REF(明進場價,1),COLOR00FF00,LINETHICK0;{http://www.planetbokep.com}
    短買:=VAR19;
    品紅離場:=VAR1A;
    白色急速超跌:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14;
    辰星線:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;
    牽牛線:MA(CLOSE,26),COLORFF00FF;
    等待:=IF(MA3>辰星線,辰星線,MA3);
    PARTLINE(等待,等待>REF(等待,1)),LINETHICK2,color0099FF;
    PARTLINE(辰星線,辰星線>REF(辰星線,1)),LINETHICK2,color0000FF;
    PARTLINE(辰星線,辰星線<REF(辰星線,1)),color00FF00;
    PARTLINE(牽牛線,牽牛線>REF(牽牛線,1)),LINETHICK1,colorFF00FF;
    PARTLINE(牽牛線,牽牛線<REF(牽牛線,1)),color669933;
    STICKLINE(BARSTATUS=2AND (紅色持股 OR REF(紅色持股,1)=1) AND 今離場價<>0,今離場價,今離場價,30,1),COLOR0000FF;
    STICKLINE(BARSTATUS=2AND (青色觀望 OR REF(青色觀望,1)=1) AND 今進場價<>0,今進場價,今進場價,30,1),COLOR00FF00;
    STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
    STICKLINE(C<O,L,H,0,0),COLOR999900;
    STICKLINE(1,C,O,8,0),COLOR858500;
    STICKLINE(C>=O,C,O,8,0),COLOR0000E5;
    STICKLINE(紅色持股,CLOSE,O,6,0),COLOR000055;
    STICKLINE(紅色持股,CLOSE,O,5,0),COLOR000088;
    STICKLINE(紅色持股,CLOSE,O,4,0),COLOR0000AA;
    STICKLINE(紅色持股,CLOSE,O,3,0),COLOR0000CC;
    STICKLINE(紅色持股,CLOSE,O,2,0),COLOR0000EE;
    STICKLINE(紅色持股,CLOSE,O,1,0),COLOR0000FF;
    STICKLINE(青色觀望,CLOSE,O,6,0),COLOR555500;
    STICKLINE(青色觀望,CLOSE,O,5,0),COLOR888800;
    STICKLINE(青色觀望,CLOSE,O,4,0),COLORAAAA00;
    STICKLINE(青色觀望,CLOSE,O,3,0),COLORCCCC00;
    STICKLINE(青色觀望,CLOSE,O,2,0),COLOREEEE00;
    STICKLINE(青色觀望,CLOSE,O,1,0),COLORFFFF00;
    CO:=(C-O);
    STICKLINE(白色急速超跌,O,C-CO/2,6,0),COLOR555555;
    STICKLINE(白色急速超跌,O,C-CO/2,5,0),COLOR888888;
    STICKLINE(白色急速超跌,O,C-CO/2,4,0),COLORAAAAAA;
    STICKLINE(白色急速超跌,O,C-CO/2,3,0),COLORCCCCCC;
    STICKLINE(白色急速超跌,O,C-CO/2,2,0),COLOREEEEEE;
    STICKLINE(白色急速超跌,O,C-CO/2,1,0),COLORFFFFFF;
    STICKLINE(短買,O,O+CO/3,6,0),COLOR335555;
    STICKLINE(短買,O,O+CO/3,5,0),COLOR338888;
    STICKLINE(短買,O,O+CO/3,4,0),COLOR33AAAA;
    STICKLINE(短買,O,O+CO/3,3,0),COLOR33CCCC;
    STICKLINE(短買,O,O+CO/3,2,0),COLOR33EEEE;
    STICKLINE(短買,O,O+CO/3,1,0),COLOR33FFFF;
    DRAWTEXT(短買,LLV(L,3),'←短買'),VALIGN0,COLOR33FFCC;
    STICKLINE(品紅離場,O,O+CO/3,6,0),COLOR550055;
    STICKLINE(品紅離場,O,O+CO/3,5,0),COLOR880088;
    STICKLINE(品紅離場,O,O+CO/3,4,0),COLORAA00AA;
    STICKLINE(品紅離場,O,O+CO/3,3,0),COLORCC00CC;
    STICKLINE(品紅離場,O,O+CO/3,2,0),COLOREE00EE;
    STICKLINE(品紅離場,O,O+CO/3,1,0),COLORFF00FF;
    DRAWTEXT(品紅離場,HHV(H,3),'←離場'),VALIGN2,COLORFF99FF;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>