• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

    贏在龍頭指標公式公式、源碼分享(網絡搜索 轉)[大智慧公式]

    相關標簽:

    ?

    親愛的朋友們觀看贏在龍頭晚間資金論市有點時間啦有點收獲 同時發現 有的朋友在找他們的指標源碼
    俺也一直在努力 找到一些 愿與所有的朋友們一起分享
    首先聲明俺不是托 不是他們的會員
    雖然每天晚上那里的老師最終的目的:吹軟件,引導觀看者買軟件 但是俺一點都不反感,因為俺學到知識啦~
    有實戰意義!特別是在跌勢!
    指標沒找全 期望有全套的朋友們拿出分享?。。。ㄗ罱K目的~~嘿嘿~~有點黑~~哈哈)

    在學習期間 也遇到了 不解的困惑應該是基本功不扎實?。?!很多沒弄懂的地方 期望各位 老師 朋友 解疑
    首先 上 俺在視頻里看到 并核對過 可以使用的 然后在轉發一些網絡里找到的 因為看那里的視頻才一點時間
    有的指標沒見過是哪個形態的 在網絡里找到了 也不能確定的上碼上圖~~~~
    另:有的源碼標記對應軟件 不一定準確 希望各位 自己核對 有不對之處 煩請自行檢查 俺就是轉 分享一下

    多空天地線:

    原理解析:

    VAR2賦值:485
    VAR3賦值:222
    VAR4賦值:96
    VAR5賦值:VAR2日內最高價的最高值的17日簡單移動平均
    VAR6賦值:VAR3日內最高價的最高值的17日簡單移動平均
    VAR7賦值:VAR4日內最高價的最高值的17日簡單移動平均
    VAR8賦值:VAR2日內最低價的最低值的17日簡單移動平均
    VAR9賦值:VAR3日內最低價的最低值的17日簡單移動平均
    VARA賦值:VAR4日內最低價的最低值的17日簡單移動平均
    VARB賦值:(VAR8*0.96+VAR9*0.96+VARA*0.96+VAR5*0.558+VAR6*0.558+VAR7*0.558)/6的17日簡單移動平均
    VARC賦值:(VAR8*1.25+VAR9*1.23+VARA*1.2+VAR5*0.55+VAR6*0.55+VAR7*0.65)/6的17日簡單移動平均
    VARD賦值:(VAR8*1.3+VAR9*1.3+VARA*1.3+VAR5*0.68+VAR6*0.68+VAR7*0.68)/6的17日簡單移動平均
    VARE賦值:(VARB*3+VARC*2+VARD)/6*1.738的17日簡單移動平均
    VARF賦值:(VARB*2.38+VARC*2.18+VARD*1.85+VAR5*1.05)/4的17日簡單移動平均
    VAR10賦值:(VARD+VARE)*0.5的17日簡單移動平均
    輸出滿倉: VARB
    輸出半倉: VARC
    輸出低吸: VARD
    輸出中線: VAR10
    輸出高拋: VARE
    輸出出貨: VARF
    ?

    源碼:

    ?

    VAR2:=485;
    VAR3:=222;
    VAR4:=96;
    VAR5:=MA(HHV(HIGH,VAR2),17);
    VAR6:=MA(HHV(HIGH,VAR3),17);
    VAR7:=MA(HHV(HIGH,VAR4),17);
    VAR8:=MA(LLV(LOW,VAR2),17);
    VAR9:=MA(LLV(LOW,VAR3),17);
    VARA:=MA(LLV(LOW,VAR4),17);
    VARB:=MA((VAR8*0.96+VAR9*0.96+VARA*0.96+VAR5*0.558+VAR6*0.558+VAR7*0.558)/6,17);
    VARC:=MA((VAR8*1.25+VAR9*1.23+VARA*1.2+VAR5*0.55+VAR6*0.55+VAR7*0.65)/6,17);
    VARD:=MA((VAR8*1.3+VAR9*1.3+VARA*1.3+VAR5*0.68+VAR6*0.68+VAR7*0.68)/6,17);
    VARE:=MA((VARB*3+VARC*2+VARD)/6*1.738,17);
    VARF:=MA((VARB*2.38+VARC*2.18+VARD*1.85+VAR5*1.05)/4,17);
    VAR10:=MA((VARD+VARE)*0.5,17);
    滿倉: VARB;
    半倉: VARC;
    低吸: VARD;
    中線: VAR10;
    高拋: VARE;
    出貨: VARF;

    ?

    ?


    主要用于對大盤的研判(大智慧2飛狐 通過)


    個股資金進出(飛狐)


    VAR1:=SMA(AMOUNT,10,1)/1000000;
    VAR2:=REF(VAR1,1);
    VAR3:=MA(REF(CLOSE,1),5);
    最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLOR009900,COLORGRAY;
    最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLOR009900,COLORYELLOW;{http://cxh99.com}
    開盤:VAR1*OPEN/VAR3*1/10,POINTDOT,COLOR009900,COLORMAGENTA;
    收盤:VAR1*CLOSE/VAR3*1/10,COLOR009900,COLORGREEN,POINTDOT;
    生命線:EMA(收盤,13),COLORWHITE;
    昨收盤:=REF(收盤,1),POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    漲跌:=(收盤-REF(收盤,1))/REF(收盤,1)*100,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    STICKLINE(收盤>開盤,收盤,開盤,3,0),COLORRED;
    STICKLINE(收盤>開盤,最高,MAX(收盤,開盤),0,1),COLORRED;
    STICKLINE(收盤>開盤,MIN(收盤,開盤),最低,0,1),COLORRED;
    STICKLINE(收盤<開盤,收盤,開盤,2,0),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(收盤<開盤,最高,MAX(收盤,開盤),0,1),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(收盤<開盤,MIN(收盤,開盤),最低,0,1),COLORGREEN;{http://www.planetbokep.com}


    A:=(1-1/(1+SUM(VOL,19)/CAPITAL))*CAPITAL*95/100000000;
    STICKLINE(A*CLOSE>=A*OPEN,A*OPEN,A*CLOSE,8,1),colorFF;
    STICKLINE(A*CLOSE>=A*OPEN,A*HIGH,A*CLOSE,0,0),colorFF;
    STICKLINE(A*CLOSE>=A*OPEN,A*LOW,A*OPEN,0,0),colorFF;
    STICKLINE(A*CLOSE<A*OPEN,A*OPEN,A*CLOSE,8,0),colorFF00;
    STICKLINE(A*CLOSE<A*OPEN,A*HIGH,A*LOW,0,0),colorFF00;
    MA(A*CLOSE,5);
    MA(A*CLOSE,13);
    MA(A*CLOSE,20);
    生命線:HHV(MA(A*CLOSE,3),7),LINETHICK2;

    個股資金進出:大智慧2

    a:=(1-1/(1+sum(v,13)/CAPITAL))*CAPITAL*95/100000000;
    STICKLINE( a*c>=a*o,a*o ,a*c ,8 ,1 ),COLORred;
    STICKLINE( a*c>=a*o,a*h ,a*c ,0 ,0 ),COLORred;
    STICKLINE( a*c>=a*o,a*l ,a*o ,0 ,0 ),COLORred;
    ma(a*c,5);
    ma(a*c,10);
    ma(a*c,20);
    動能運行軌跡(通碼 通信達需要5.63版本)
    1.精準(底部提示極少!絕對精準,實戰意義小)
    RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
    SMA(RSV,7,1);
    SMA(SMA(RSV,7,1),4,1);
    SMA(SMA(SMA(RSV,7,1),4,1),6,1);
    (((CLOSE / COST(8)) <= 0.8) * 10);
    20,POINTDOT;
    80,POINTDOT;

    2.敏感(底部提示多 檢查幾個股 基本正確)
    RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
    Y0:SMA(RSV,7,1);
    Y1:SMA(SMA(RSV,7,1),4,1);
    Y3:SMA(SMA(SMA(RSV,7,1),4,1),6,1);
    Y2:((CLOSE / COST(9)) <=1) * 10;
    Y20:20,POINTDOT;
    Y80:80,POINTDOT;
    動能運行軌跡:

    指標有三條趨勢線,分別代表短期動能運行軌跡,中期動能運行和長期動能運行軌跡。并且還有四條水平線,最上方一條較粗的線叫頂部線。對應數值為90;上方第二條較細的線叫超買線,對應數值為80;下方一條細線叫超賣線,對應的數值為20;最下方一條較粗的線叫底部線;

    使用方法:
    1、當三條線在低位(超賣線之下)金叉向上,并且多頭排列向上發散時,表示股價向上反彈的動能充足;反之,當三條線在高位死叉向下,并且空頭排列時,表示股價上漲動能不足,將要產生調整。
    2、當股價嚴重超跌時,底部線還會有三角行突起提示您可以逢低吸納。
    3、并且可以利用背離方法來研判大盤頂底。



    資金指數:
    大智慧2飛狐通達信通用
    {資金指數(副圖指標)}

    主流資金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,linethick2;
    非主流資金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
    20,pointdot,colorf00ff0;
    50,pointdot,COLORGREEN;{http://www.planetbokep.com}
    80,pointdot,colorwhite;
    {
    指標說明:
    該指標是軟件的精華所在,可以清楚的看出一只股票中主力及散戶的強弱關系。它由兩條趨勢線及三條水平線組成,紫色趨勢線代表市場主流金,綠色趨勢線代表非主流資金。指標有三條水平線,從上自下數值分別為80、50、20。80以上為超強區,20以下為超弱區,50為強弱分水嶺(80—50為強勢區,50—20為弱勢區)。
    使用方法:
    當主流資金擺脫非主流資金上攻,且上穿50,表示主力在投入資金,股價上漲。當主流資金在80以上運行一段時間之后,向下穿越80,顯示主力減倉股價可能走弱。}
    <!--++ plugin_code qcomic begin-->{程序化交易 www.planetbokep.com }
    {程序化交易 www.planetbokep.com }
    <!--++ plugin_code qcomic end-->
    機構資金趨勢(這個公式是通達信的)

    資金趨勢:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORYELLOW,LINETHICK2;
    VAR1:=HHV(HIGH,9)-LLV(LOW,9);
    VAR2:=HHV(HIGH,9)-CLOSE;
    VAR3:=CLOSE-LLV(LOW,9);
    VAR4:=((VAR2)/(VAR1))*(100)-70;
    VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
    VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
    VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
    VAR8:=LLV(LOW,34);
    VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
    VAR10:=IF((VAR9>100),VAR9-100,0);
    VAR11:=HHV(HIGH,34);
    B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
    機構持倉:EMA(B1,13),POINTDOT,COLORRED;
    STICKLINE(B1-機構持倉>0,B1,機構持倉,5,0),COLOR0000FF;
    STICKLINE(B1-機構持倉<0,B1,機構持倉,5,0),COLOR00FF00;
    {程序化交易 www.planetbokep.com }


    機構能量線:

    指標由兩條趨勢線及三條水平線組成,紅色趨勢線代表機構作多能量,綠色趨勢線代表機構作空能量。指標有三條水平線,從上自下數值分別為80、50、20。80以上為超強區,20以下為超弱區,50為強弱分水嶺(80—50為強勢區,50—20為弱勢區)。

    使用方法:作多能量線上穿做空能量線,稱之為金叉,金叉為股價走強信號,反之為死叉,表示股價將走弱。尤其是在50附近發生的金叉、死叉更具有指導意義。并且還要觀察機構作多或作空能量線所處的位置來判斷是多頭行情還是空頭行情。

    做多能量線: SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,COLORRED,LINETHICK3;
    做空能量線: SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),COLORGREEN,LINETHICK3;
    20,pointdot,colorf00ff0;
    50,pointdot,COLORGREEN;{http://www.planetbokep.com}
    80,pointdot,colorwhite;



    生命量能:

    1、指標在10以下時(既資金處于弱勢區),無論是大盤還是個股,沒有操作能力的投資者原則上不應進場操作(即空倉等待時機);
    2、 當生命指數上穿10時,是大盤或個股轉強的時機;
    3、當小圓圈消失,則預示著大盤或個股有資金出逃,即將進入調整;
    4、當生命量能逐步萎縮、減少時,獲利機會減少,難度會增加,此時應短線進出,高拋低吸。

    {參數:N=1,100,34}
    生命指數:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4,COLORRED;
    Y1:if(生命指數>23.16,生命指數,0),CIRCLEDOT;
    10,pointdot,colorf00ff0;
    21,pointdot,COLORGREEN;{http://www.planetbokep.com}
    {程序化交易 www.planetbokep.com }

    {程序化交易 www.planetbokep.com }


    目前最全的多空陣線軟件的指標

    {多空天地線}
    Var2:=485;
    Var3:=222;
    Var4:=96;
    Var5:=MA(HHV(HIGH,Var2),17);
    Var6:=MA(HHV(HIGH,Var3),17);
    Var7:=MA(HHV(HIGH,Var4),17);
    Var8:=MA(LLV(LOW,Var2),17);
    Var9:=MA(LLV(LOW,Var3),17);
    VarA:=MA(LLV(LOW,Var4),17);
    VarB:=MA((Var8*0.96+Var9*0.96+VarA*0.96+Var5*0.558+Var6*0.558+Var7*0.558)/6,17);
    VarC:=MA((Var8*1.25+Var9*1.23+VarA*1.2+Var5*0.55+Var6*0.55+Var7*0.65)/6,17);
    VarD:=MA((Var8*1.3+Var9*1.3+VarA*1.3+Var5*0.68+Var6*0.68+Var7*0.68)/6,17);
    VarE:=MA((VarB*3+VarC*2+VarD)/6*1.738,17);
    VarF:=MA((VarB*2.38+VarC*2.18+VarD*1.85+Var5*1.05)/4,17);
    Var10:=MA((VarD+VarE)*0.5,17);
    滿倉: VarB;
    半倉: VarC;
    低吸: VarD;
    中線: Var10;
    高拋: VarE;
    出貨: VarF;

    {交易機器人}
    H1:EMA(C,8);
    H2:EMA(H1,20);
    Var1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
    Var2:=SMA(Var1,5,1);
    Var3:=SMA(Var2,8,1);
    Var4:=CROSS(Var2,Var3) AND Var3< 20;
    Var5:=C>LLV(C,60)*1.13 AND Var4;
    Var6:=IF(C>200,Var4,Var5);
    STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
    STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;{http://www.planetbokep.com}

    {波段魔線}
    阻力:CLOSE*1.17 LINETHICK1COLORWHITE;
    強阻力:CLOSE*1.2 LINETHICK1 COLORYELLOW;{http://cxh99.com}


    {資金趨勢}
    均價:=(H+L+O+C)/4;
    分水嶺:ma(3*均價-2*sma(均價,2,1),12)linethick;
    做多趨勢:if(均價>分水嶺,均價,分水嶺),COLORYELLOW;{http://cxh99.com}
    支撐:REVERSE(做多趨勢)+2*分水嶺,COLORMAGENTA;
    下跌:if(均價<分水嶺,均價,分水嶺),COLORGRAY;
    B:=(2*Ema(LLV(均價,7),10)-均價);
    做空趨勢:(3*B-2*SMA(B,10,1)),COLORgreen,linethick2;
    阻力:=REVERSE(下跌)+2*分水嶺;

    {波段贏家}
    獲利了結:EMA(EMA(EMA(HIGH,5),5),5)*1.15,ColorFFFFFF,linethick1;
    風險: EMA(EMA(EMA(HIGH,5),5),5)*1.1,COLORYELLOW;{http://cxh99.com}
    回檔: EMA(EMA(EMA(HIGH,5),5),5)*1.05,Color00FF00;
    平衡: EMA(EMA(EMA(HIGH,5),5),5),ColorFF00FF,linethick1;
    反彈: EMA(EMA(EMA(HIGH,5),5),5)*0.95,COLORGRAY,linethick1;
    超跌: EMA(EMA(EMA(HIGH,5),5),5)*0.9,colorblue,linethick1;

    {博弈資金}
    A:=v*100/capital;
    主力:MA(A,4),COLORYELLOW,POINTDOT;
    游資:MA(A,9),COLORGREEN,POINTDOT;
    大戶:MA(A,17),COLORRED,POINTDOT;
    散戶:MA(A,34),COLORF2E9E7,POINTDOT;
    關注線:MA(A,180),COLORFF00FF,linethick2;
    STICKLINE(主力>0,0,主力,2,0),COLORYELLOW;{http://cxh99.com}
    STICKLINE(游資>0,0,游資,2,0),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(大戶>0,0,大戶,2,0),COLORRED;
    STICKLINE(散戶>0,0,散戶,2,0),COLORF2E9E7;

    {多空對比}
    短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
    中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;{http://cxh99.com}
    中長期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
    長期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
    20,POINTDOT;
    50,POINTDOT;
    80,POINTDOT;

    {個股資金進出}
    Var1:=SMA(AMOUNT,10,1)/1000000;
    Var2:=REF(Var1,1);
    Var3:=MA(REF(CLOSE,1),5);
    收盤:Var1*CLOSE/Var3*1/10,COLOR009900,LINETHICK0,POINTDOT;
    開盤:Var1*OPEN/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    最高:Var1*HIGH/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    最低:Var1*LOW/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    生命線:EMA(收盤,12),COLORWHITE;
    昨收盤:=REF(收盤,1),POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    漲跌:=(收盤-REF(收盤,1))/REF(收盤,1)*100,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    STICKLINE(收盤>開盤,收盤,開盤,5,0),COLORRED;
    STICKLINE(收盤>開盤,最高,MAX(收盤,開盤),0,1),COLORRED;
    STICKLINE(收盤>開盤,MIN(收盤,開盤),最低,0,1),COLORRED;
    STICKLINE(收盤<開盤,收盤,開盤,5,0),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(收盤<開盤,最高,MAX(收盤,開盤),0,1),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(收盤<開盤,MIN(收盤,開盤),最低,0,1),COLORGREEN;{http://www.planetbokep.com}

    {股價定位圖}
    主力底倉:COST(9),COLORWHITE,LINETHICK2;
    建倉:COST(21),COLORYELLOW,LINETHICK2;
    平衡:COST(36),COLORMAGENTA,LINETHICK2;
    中位:COST(67),COLORGREEN,LINETHICK2;
    拉高:COST(84),COLORGRAY,LINETHICK2;
    高位:COST(94),COLORBLUE,LINETHICK2;
    STICKLINE(C>=O,C,O,8,0),COLORRED;
    STICKLINE(C>=O,H,L,0,0),COLORRED;
    STICKLINE(C<=O,C,O,8,0),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(C<=O,H,L,0,0),COLORGREEN;{http://www.planetbokep.com}

    {機構能量線}
    Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
    機構做空能量線: SMA(Var1,3,1),linethick2,COLORGREEN;{http://www.planetbokep.com}
    Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    機構做多能量線: SMA(Var2,5,1)-8,linethick2,colorred;

    {資金指數}
    主流資金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORMAGENTA,linethick2;
    非主流資金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
    20,pointdot,colorf00ff0;
    50,pointdot,COLORGREEN;{http://www.planetbokep.com}
    80,pointdot,colorwhite;

    {主力操盤軌跡}
    RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
    Y0:SMA(RSV,3,1),COLORRED,LINETHICK1;
    Y1:SMA(Y0,3,1),COLORYELLOW,LINETHICK1;
    RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
    Y2:SMA(RSV1,5,1),COLORMAGENTA,LINETHICK2;
    Y3:SMA(Y2,10,1),COLORGREEN,LINETHICK2;
    18,COLORWHITE;
    85,COLORBLUE;
    STICKLINE(Y0>Y1,Y0,Y1,6,0),COLORRED;
    STICKLINE(Y0<=Y1,Y0,Y1,6,0),COLORYELLOW;{http://cxh99.com}
    STICKLINE(Y2>Y3,Y2,Y3,6,0),COLORMAGENTA;
    STICKLINE(Y2<=Y3,Y2,Y3,6,0),COLORGREEN;{http://www.planetbokep.com}

    {動能運行軌跡(不太一樣)}
    RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
    Y0:SMA(RSV,7,1);
    Y1:SMA(SMA(RSV,7,1),3,1);
    Y2:(((CLOSE/COST(13))<=0.8)*10),COLORMAGENTA;
    Y3:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORGREEN;{http://www.planetbokep.com}
    DRAWICON(CROSS(18,Y0) and Y1<21,10,1);
    20,COLORBLUE;
    80,COLORGRAY;

    {多空生命量能}
    生命量能: EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4,PRECISION2, STICK,colorred;
    DRAWICON(生命量能>23.15,生命量能,12);
    DRAWICON(生命量能<1,5,1);
    生命分水嶺: 10;
    強勢: 21;
    量能底限:生命量能<1,COLORYELLOW;{http://cxh99.com}

    {波段至尊}
    下軌:MA(CLOSE,20)+2*STD(CLOSE,20),PRECISION2,colorred;
    上軌:ABS(EMA((EMA(下軌,6)+EMA(下軌,12)+EMA(下軌,24)+EMA(下軌,48))/4,2)*1.055),PRECISION2,colorred;
    STICKLINE(下軌>0,下軌,上軌,0.8,1),colorred
    目前最全的多空陣線軟件的指標

    {多空天地線}
    Var2:=485;
    Var3:=222;
    Var4:=96;
    Var5:=MA(HHV(HIGH,Var2),17);
    Var6:=MA(HHV(HIGH,Var3),17);
    Var7:=MA(HHV(HIGH,Var4),17);
    Var8:=MA(LLV(LOW,Var2),17);
    Var9:=MA(LLV(LOW,Var3),17);
    VarA:=MA(LLV(LOW,Var4),17);
    VarB:=MA((Var8*0.96+Var9*0.96+VarA*0.96+Var5*0.558+Var6*0.558+Var7*0.558)/6,17);
    VarC:=MA((Var8*1.25+Var9*1.23+VarA*1.2+Var5*0.55+Var6*0.55+Var7*0.65)/6,17);
    VarD:=MA((Var8*1.3+Var9*1.3+VarA*1.3+Var5*0.68+Var6*0.68+Var7*0.68)/6,17);
    VarE:=MA((VarB*3+VarC*2+VarD)/6*1.738,17);
    VarF:=MA((VarB*2.38+VarC*2.18+VarD*1.85+Var5*1.05)/4,17);
    Var10:=MA((VarD+VarE)*0.5,17);
    滿倉: VarB;
    半倉: VarC;
    低吸: VarD;
    中線: Var10;
    高拋: VarE;
    出貨: VarF;

    {交易機器人}
    H1:EMA(C,8);
    H2:EMA(H1,20);
    Var1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
    Var2:=SMA(Var1,5,1);
    Var3:=SMA(Var2,8,1);
    Var4:=CROSS(Var2,Var3) AND Var3< 20;
    Var5:=C>LLV(C,60)*1.13 AND Var4;
    Var6:=IF(C>200,Var4,Var5);
    STICKLINE(H1>H2,H1,H2,0,1),COLORRED;
    STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;{http://www.planetbokep.com}

    {波段魔線}
    阻力:CLOSE*1.17 LINETHICK1COLORWHITE;
    強阻力:CLOSE*1.2 LINETHICK1 COLORYELLOW;{http://cxh99.com}


    {資金趨勢}
    均價:=(H+L+O+C)/4;
    分水嶺:ma(3*均價-2*sma(均價,2,1),12)linethick;
    做多趨勢:if(均價>分水嶺,均價,分水嶺),COLORYELLOW;{http://cxh99.com}
    支撐:REVERSE(做多趨勢)+2*分水嶺,COLORMAGENTA;
    下跌:if(均價<分水嶺,均價,分水嶺),COLORGRAY;
    B:=(2*Ema(LLV(均價,7),10)-均價);
    做空趨勢:(3*B-2*SMA(B,10,1)),COLORgreen,linethick2;
    阻力:=REVERSE(下跌)+2*分水嶺;

    {波段贏家}
    獲利了結:EMA(EMA(EMA(HIGH,5),5),5)*1.15,ColorFFFFFF,linethick1;
    風險: EMA(EMA(EMA(HIGH,5),5),5)*1.1,COLORYELLOW;{http://cxh99.com}
    回檔: EMA(EMA(EMA(HIGH,5),5),5)*1.05,Color00FF00;
    平衡: EMA(EMA(EMA(HIGH,5),5),5),ColorFF00FF,linethick1;
    反彈: EMA(EMA(EMA(HIGH,5),5),5)*0.95,COLORGRAY,linethick1;
    超跌: EMA(EMA(EMA(HIGH,5),5),5)*0.9,colorblue,linethick1;

    {博弈資金}
    A:=v*100/capital;
    主力:MA(A,4),COLORYELLOW,POINTDOT;
    游資:MA(A,9),COLORGREEN,POINTDOT;
    大戶:MA(A,17),COLORRED,POINTDOT;
    散戶:MA(A,34),COLORF2E9E7,POINTDOT;
    關注線:MA(A,180),COLORFF00FF,linethick2;
    STICKLINE(主力>0,0,主力,2,0),COLORYELLOW;{http://cxh99.com}
    STICKLINE(游資>0,0,游資,2,0),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(大戶>0,0,大戶,2,0),COLORRED;
    STICKLINE(散戶>0,0,散戶,2,0),COLORF2E9E7;

    {多空對比}
    短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
    中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;{http://cxh99.com}
    中長期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
    長期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
    20,POINTDOT;
    50,POINTDOT;
    80,POINTDOT;

    {個股資金進出}
    Var1:=SMA(AMOUNT,10,1)/1000000;
    Var2:=REF(Var1,1);
    Var3:=MA(REF(CLOSE,1),5);
    收盤:Var1*CLOSE/Var3*1/10,COLOR009900,LINETHICK0,POINTDOT;
    開盤:Var1*OPEN/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    最高:Var1*HIGH/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    最低:Var1*LOW/Var3*1/10,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    生命線:EMA(收盤,12),COLORWHITE;
    昨收盤:=REF(收盤,1),POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    漲跌:=(收盤-REF(收盤,1))/REF(收盤,1)*100,POINTDOT,COLOR009900,LINETHICK0;{http://www.planetbokep.com}
    STICKLINE(收盤>開盤,收盤,開盤,5,0),COLORRED;
    STICKLINE(收盤>開盤,最高,MAX(收盤,開盤),0,1),COLORRED;
    STICKLINE(收盤>開盤,MIN(收盤,開盤),最低,0,1),COLORRED;
    STICKLINE(收盤<開盤,收盤,開盤,5,0),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(收盤<開盤,最高,MAX(收盤,開盤),0,1),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(收盤<開盤,MIN(收盤,開盤),最低,0,1),COLORGREEN;{http://www.planetbokep.com}

    {股價定位圖}
    主力底倉:COST(9),COLORWHITE,LINETHICK2;
    建倉:COST(21),COLORYELLOW,LINETHICK2;
    平衡:COST(36),COLORMAGENTA,LINETHICK2;
    中位:COST(67),COLORGREEN,LINETHICK2;
    拉高:COST(84),COLORGRAY,LINETHICK2;
    高位:COST(94),COLORBLUE,LINETHICK2;
    STICKLINE(C>=O,C,O,8,0),COLORRED;
    STICKLINE(C>=O,H,L,0,0),COLORRED;
    STICKLINE(C<=O,C,O,8,0),COLORGREEN;{http://www.planetbokep.com}
    STICKLINE(C<=O,H,L,0,0),COLORGREEN;{http://www.planetbokep.com}

    {機構能量線}
    Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
    機構做空能量線: SMA(Var1,3,1),linethick2,COLORGREEN;{http://www.planetbokep.com}
    Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    機構做多能量線: SMA(Var2,5,1)-8,linethick2,colorred;

    {資金指數}
    主流資金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORMAGENTA,linethick2;
    非主流資金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorgreen,linethick2;
    20,pointdot,colorf00ff0;
    50,pointdot,COLORGREEN;{http://www.planetbokep.com}
    80,pointdot,colorwhite;

    {主力操盤軌跡}
    RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
    Y0:SMA(RSV,3,1),COLORRED,LINETHICK1;
    Y1:SMA(Y0,3,1),COLORYELLOW,LINETHICK1;
    RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
    Y2:SMA(RSV1,5,1),COLORMAGENTA,LINETHICK2;
    Y3:SMA(Y2,10,1),COLORGREEN,LINETHICK2;
    18,COLORWHITE;
    85,COLORBLUE;
    STICKLINE(Y0>Y1,Y0,Y1,6,0),COLORRED;
    STICKLINE(Y0<=Y1,Y0,Y1,6,0),COLORYELLOW;{http://cxh99.com}
    STICKLINE(Y2>Y3,Y2,Y3,6,0),COLORMAGENTA;
    STICKLINE(Y2<=Y3,Y2,Y3,6,0),COLORGREEN;{http://www.planetbokep.com}

    {動能運行軌跡(不太一樣)}
    RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
    Y0:SMA(RSV,7,1);
    Y1:SMA(SMA(RSV,7,1),3,1);
    Y2:(((CLOSE/COST(13))<=0.8)*10),COLORMAGENTA;
    Y3:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORGREEN;{http://www.planetbokep.com}
    DRAWICON(CROSS(18,Y0) and Y1<21,10,1);
    20,COLORBLUE;
    80,COLORGRAY;

    {多空生命量能}
    生命量能: EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),K)/4,PRECISION2, STICK,colorred;
    DRAWICON(生命量能>23.15,生命量能,12);
    DRAWICON(生命量能<1,5,1);
    生命分水嶺: 10;
    強勢: 21;
    量能底限:生命量能<1,COLORYELLOW;{http://cxh99.com}

    {波段至尊}
    下軌:MA(CLOSE,20)+2*STD(CLOSE,20),PRECISION2,colorred;
    上軌:ABS(EMA((EMA(下軌,6)+EMA(下軌,12)+EMA(下軌,24)+EMA(下軌,48))/4,2)*1.055),PRECISION2,colorred;
    STICKLINE(下軌>0,下軌,上軌,0.8,1),colorred
    {程序化交易 www.planetbokep.com }


    【本文僅僅提供源碼,請依照下面的編輯錄像自己做成公式】

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>