• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 期貨公式>> 金字塔等>> 金字塔知識>>正文內容

    關于函數FINDHIGHBARS的反饋 [金字塔]

    • 咨詢內容: 目前金字塔尚未增加FINDHIGH以及FINDHIGHBARS函數,請問現有金字塔函數內,有沒有辦法來完整表達這兩個函數的意義呢


    • ?

    • 金字塔客服:

      ref(large(close,M,T),N)

      ?

      hhvbars(vol,40)

      ?

      應該就是這樣,第一個是n天前的M天內的第T高的價格

      第二個就是40天內成交量最大至今周期

      ?

      ?來源:程序化久久網( www.planetbokep.com )

    • 用戶回復: 麻煩老師給調整一下好嗎,我不懂怎么弄
      MA1:EMA(CLOSE,10); MA2:EMA(CLOSE,30); T1:=SUMBARS(CROSS(MA2,MA1),2); T2:=BARSLAST(CROSS(MA2,MA1)); HH:=FINDHIGH(IF(C>O,MAX(C,O),DRAWNULL),T2,T1-T2,1); JZX:=CONST(FINDHIGHBARS(IF(C>O,MAX(C,O),DRAWNULL),T2,T1-T2,1));

      ?

    • 網友回復: ?MA1:EMA(CLOSE,10);
      MA2:EMA(CLOSE,30);
      T1:=SUMBARS(CROSS(MA2,MA1),2);
      T2:=BARSLAST(CROSS(MA2,MA1));
      value:=IF(C>O,MAX(C,O),DRAWNULL);
      HH:=ref(large(value,T1-T2,1),T2);
      JZX:=CONST(ref(hhvbars(value,T1-T2),T2));

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信號:cxh99cxh99  進行 有償收費 編寫!

    怎么收費,代編流程等詳情請點擊閱讀!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
    人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>