• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

    出手就贏[大智慧公式]

    相關標簽:

    ?

    VAR2:=REF(LOW,1);
    VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
    VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
    VAR5:=LLV(LOW,30);
    VAR6:=HHV(VAR4,30);
    VAR7:=IF(MA(CLOSE,58),1,0);
    VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
    VAR9:=IF(VAR8>100,100,VAR8);
    STICKLINE(VAR9>-150,0,VAR9,3,0),COLORFF00FF;
    底部吸籌指標: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, COLOR00FF00;
    STICKLINE(CROSS(底部吸籌指標,-24),100,0,6,0),COLORFFFFFF;
    先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, COLORFF00FF;
    可能放量拉升: IF(CROSS(底部吸籌指標,-24),1,0), COLORFFFFFF;
    短線獲利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF;
    VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
    VARK2:=REVERSE(VARK1);
    VARK3:=SMA(VARK1,3,1);
    波段王:=SMA(VARK3,3,1);
    波段鬼:=SMA(波段王,2.5,1);
    趨勢線: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), COLORFFFF33,LINETHICK1;
    RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K1:=SMA(RSV9,3,1);
    DK1:=K1-REF(K1,1);出手就贏:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;{http://cxh99.com}
    DRAWICON(出手就贏>0,50 ,1);
    買點準備:IF(趨勢線<=10,0,10), COLORFF9933,LINETHICK1;
    STICKLINE( CROSS(趨勢線,10),0,73,6,0), COLOR3366FF;
    DRAWTEXT(IF(CROSS(趨勢線,10),100,0),68,'抄底'),COLORWHITE ;
    DRAWTEXT(IF(CROSS(10,趨勢線),1,0), 10,'$備錢'),COLOR33FFCC;
    DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,30,'短買'),COLORRED;
    DRAWTEXT(CROSS(底部吸籌指標,-24),80,'抄底'),COLORWHITE;

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>