• <menu id="iiemy"><menu id="iiemy"></menu></menu>
    您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

    操盤手波段精準買賣指標公式[大智慧公式]

    相關標簽: 波段獲利技巧圖解 、 波段操作的最實用指標 、 多空出擊指標 、 如何把握買賣點指標公式 、 波段買賣指標 、 股票指標公式源碼大全 、 波段指標公式 、 多空波段趨勢指標公式 、 波段精準買賣指標公式 、 波段操作最準的指標 、 超級波段精準箭頭公式 、 波段操作的要領和技巧 、

    原理解析:

    輸出買線:收盤價的2日指數移動平均,COLOR000999
    輸出賣線:收盤價的21日線性回歸斜率*20+收盤價的42日指數移動平均,POINTDOT,畫黃色
    BUY1賦值:買線上穿賣線
    SEL1賦值:賣線上穿買線
    當滿足條件BUY1時,在最低價-0.1位置書寫文字,COLORF00FF0,線寬為5
    當滿足條件SEL1時,在最高價+0.1位置書寫文字,畫白色,線寬為5
    當滿足條件買線>=賣線時,在最低價和最高價位置之間畫柱狀線,寬度為0.1,1不為0則畫空心柱.,畫紅色
    當滿足條件買線>=賣線時,在收盤價和開盤價位置之間畫柱狀線,寬度為8,1不為0則畫空心柱.,畫紅色
    當滿足條件買線>=賣線時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,1不為0則畫空心柱.,畫棕色
    當滿足條件買線<賣線時,在收盤價和開盤價位置之間畫柱狀線,寬度為10,0不為0則畫空心柱.,COLORFFFF00
    當滿足條件買線<賣線時,在收盤價和開盤價位置之間畫柱狀線,寬度為8,0不為0則畫空心柱.,COLOR00FF00
    當滿足條件買線<賣線時,在最低價和最高價位置之間畫柱狀線,寬度為0.1,1不為0則畫空心柱.,COLOR00FF00
    當滿足條件買線上穿賣線ORCROSS(賣線,買線)時,在開盤價和收盤價位置之間畫柱狀線,寬度為6,0不為0則畫空心柱.,畫黃色
    限制賦值:(((最高價+收盤價)/2+最低價+(收盤價+最低價)/2)/3-89日內((最高價+收盤價)/2+最低價+(收盤價+最低價)/2)/3的最低值的2日指數移動平均)/(21日內((最高價+收盤價)/2+最低價+(收盤價+最低價)/2)/3的最高值的2日指數移動平均-89日內((最高價+收盤價)/2+最低價+(收盤價+最低價)/2)/3的最低值的2日指數移動平均)的8日指數移動平均*100
    平衡賦值:(收盤價+最低價)/2的3日[1日權重]移動平均的3日指數移動平均的5日[1日權重]移動平均
    當滿足條件平衡>1日前的平衡ANDHHV((最高價+收盤價)/2的13日簡單移動平均,10)<1日前的10日內(最高價+收盤價)/2的13日簡單移動平均的最高值AND((收盤價+最低價)/2)>1日前的(收盤價+最低價)/2的5日過濾AND限制<88時,在最低價*0.98位置書寫文字,畫青色
    ?

    源碼:

    ?

    買線:EMA(C,2),color000999;
    賣線:EMA(SLOPE(C,21)*20+C,42),pointdot,COLORYELLOW;{http://cxh99.com}
    BUY1:=cross(買線,賣線);
    SEL1:=cross(賣線,買線);
    drawtext(buy1,LOW-0.1,'Ψ '),colorf00ff0,linethick5;
    drawtext(sel1,HIGH+0.1,'◎'),colorwhite,linethick5;
    stickline(買線>=賣線,low,high,0.1,1),colorred;
    stickline(買線>=賣線,close,open,8,1),colorred;
    stickline(買線>=賣線,close,open,10,1),colorbrown;
    stickline(買線<賣線,close,open,10,0),colorffff00;
    stickline(買線<賣線,close,open,8,0),color00ff00;
    stickline(買線<賣線,low,high,0.1,1),color00ff00;
    stickline(cross(買線,賣線) or cross(賣線,買線),open,close,6,0),COLORYELLOW;{http://cxh99.com}限制:=EMA((((H+C)/2+L+(C+L)/2)/3-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,89),2))/(EMA(HHV (((H+C)/2+L+(C+L)/2)/3,21),2)-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,89),2)),8)*100;
    平衡:=SMA(EMA(SMA((C+L)/2,3,1),3),5,1);
    DRAWTEXT(FILTER(平衡>REF(平衡,1)AND HHV(MA((H+C)/2,13),10)<REF(HHV(MA((H+C)/2,13),10),1)AND((C+L)/2)>REF((C+L)/2,1),5)AND 限制<88,L*0.98,' ------'),colorcyan;
    {程序化交易 www.planetbokep.com }

    ?

    公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

    ?

     

    有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

    可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

    怎么收費,代編流程等詳情請點擊查閱!

    (注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

     


    【字體: 】【打印文章】【查看評論

    相關文章

      沒有相關內容
      人妻专区免费视频,俄罗斯啪啪到高潮喷水,国色天香社区直播在线观看
  • <menu id="iiemy"><menu id="iiemy"></menu></menu>